<!doctype html>
<html xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:article="http://ogp.me/ns/article" lang="en-US" itemscope itemtype="http://schema.org/Article"  class="touch-styles">
  <head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    <!-- This is Squarespace. --><!-- catholicfamilynews -->
<base href="">
<meta charset="utf-8" />
<title>Pope&#39;s Abu Dhabi Speech More Freemasonic Than Catholic &mdash; Catholic Family News</title>
<link rel="shortcut icon" type="image/x-icon" href="https://static1.squarespace.com/static/59f88a70bce176951da623c1/t/59f8bb6a4192027d782ae482/favicon.ico"/>
<link rel="canonical" href="https://www.catholicfamilynews.org/blog/2019/2/15/popes-abu-dhabi-speech-more-freemasonic-than-catholic"/>
<meta property="og:site_name" content="Catholic Family News"/>
<meta property="og:title" content="Pope&#39;s Abu Dhabi Speech More Freemasonic Than Catholic"/>
<meta property="og:latitude" content="40.7207559"/>
<meta property="og:longitude" content="-74.00076130000002"/>
<meta property="og:url" content="https://www.catholicfamilynews.org/blog/2019/2/15/popes-abu-dhabi-speech-more-freemasonic-than-catholic"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Pope Francis’ recent visit to Abu Dhabi (Feb. 3-5), capital of the United Arab Emirates (UAE), was a disaster for the Catholic Faith, as was the  downplaying ,  ignoring , and  attempt  to  explain away  his grossly un-Catholic remarks by mainstream Catholic media personalities.  The trip and the co"/>
<meta property="og:image" content="http://static1.squarespace.com/static/59f88a70bce176951da623c1/59f88b47ec212d7d776a7d73/5c66fecd4e17b63b351f67f1/1550254909944/Francis+with+Masonic+compass+and+square.jpg?format=1500w"/>
<meta property="og:image:width" content="681"/>
<meta property="og:image:height" content="472"/>
<meta itemprop="name" content="Pope's Abu Dhabi Speech More Freemasonic Than Catholic"/>
<meta itemprop="url" content="https://www.catholicfamilynews.org/blog/2019/2/15/popes-abu-dhabi-speech-more-freemasonic-than-catholic"/>
<meta itemprop="description" content="Pope Francis’ recent visit to Abu Dhabi (Feb. 3-5), capital of the United Arab Emirates (UAE), was a disaster for the Catholic Faith, as was the  downplaying ,  ignoring , and  attempt  to  explain away  his grossly un-Catholic remarks by mainstream Catholic media personalities.  The trip and the co"/>
<meta itemprop="thumbnailUrl" content="http://static1.squarespace.com/static/59f88a70bce176951da623c1/59f88b47ec212d7d776a7d73/5c66fecd4e17b63b351f67f1/1550254909944/Francis+with+Masonic+compass+and+square.jpg?format=1500w"/>
<link rel="image_src" href="http://static1.squarespace.com/static/59f88a70bce176951da623c1/59f88b47ec212d7d776a7d73/5c66fecd4e17b63b351f67f1/1550254909944/Francis+with+Masonic+compass+and+square.jpg?format=1500w" />
<meta itemprop="image" content="http://static1.squarespace.com/static/59f88a70bce176951da623c1/59f88b47ec212d7d776a7d73/5c66fecd4e17b63b351f67f1/1550254909944/Francis+with+Masonic+compass+and+square.jpg?format=1500w"/>
<meta itemprop="author" content="Stephen Kokx"/>
<meta itemprop="datePublished" content="2019-02-15T13:21:50-0500"/>
<meta itemprop="headline" content="Pope's Abu Dhabi Speech More Freemasonic Than Catholic"/>
<meta itemprop="publisher" content="Catholic Family News"/>
<meta name="twitter:title" content="Pope's Abu Dhabi Speech More Freemasonic Than Catholic"/>
<meta name="twitter:image" content="http://static1.squarespace.com/static/59f88a70bce176951da623c1/59f88b47ec212d7d776a7d73/5c66fecd4e17b63b351f67f1/1550254909944/Francis+with+Masonic+compass+and+square.jpg?format=1500w"/>
<meta name="twitter:url" content="https://www.catholicfamilynews.org/blog/2019/2/15/popes-abu-dhabi-speech-more-freemasonic-than-catholic"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Pope Francis’ recent visit to Abu Dhabi (Feb. 3-5), capital of the United Arab Emirates (UAE), was a disaster for the Catholic Faith, as was the  downplaying ,  ignoring , and  attempt  to  explain away  his grossly un-Catholic remarks by mainstream Catholic media personalities.  The trip and the co"/>
<meta name="description" content="" />
<script type="text/javascript" src="//use.typekit.net/ik/zT3YWdk5RD5wTshk6jZJPKEqok0bkWyheB6-BNDq-ijfenS2fFHN4UJLFRbh52jhWD9oZR6tjQS3jcF8wQSh5Q9UZeIhwRFRws77MPG0jhBX-eNC-AFcjAuTdY80ZWiDO1FUiABkZWF3jAF8OcFzdPURjWsGdhUTjhZydA8CpAo8iaw0da41OeFyieyzde8RZcBl-AUodcmaSkoDSWmyScmDSeBRZPoRdhXCdeNRjAUGdaFXOYiaikoRjWsGdhUTjhZydA8CpAo8iaw0da41OYiaikoRjWsGdhUTjhZydA8CpAo8iaw0SaBujW48Sagyjh90jhNlJy4yZeNKZPu1jW4ydAN0Zfu3ScvKfhBqZAUCZPuDjAoDJ6oCiewljcNqdhoTOQIaFPJeZWmkdagyJygyZeNKZPuRjWFCdhtlSY4zH6qJvDbbMg6IJMJ7f6RtyMIbMs6IJMJ7f6RoyMIbMs6eJMJ7fbRxHUMfeMb6MKG4fVtnIMJj2KMfH6qJ71qbMU6IJMJ7fbKGpsM2eMS6MKGHf5PeMsM2eMt6MKGHf5AeMsM2egI6MKG4fH4fIMbjgfMfH6qJTIJbgg6YJMJ7fbKRbyMIeMt6MKG4fHmfIMbjIPMfqMYWR4_Kgb.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Droid+Sans:700,400|Lato:400,700,300"/>
<script type="text/javascript">SQUARESPACE_ROLLUPS = {};</script>
<script>(function(rollups, name) { if (!rollups[name]) { rollups[name] = {}; } rollups[name].js = ["//static.squarespace.com/universal/scripts-compressed/common-115f7eed5226a1170265-min.en-US.js"]; })(SQUARESPACE_ROLLUPS, 'squarespace-common');</script>
<script crossorigin="anonymous" src="//static.squarespace.com/universal/scripts-compressed/common-115f7eed5226a1170265-min.en-US.js" ></script><script>(function(rollups, name) { if (!rollups[name]) { rollups[name] = {}; } rollups[name].js = ["//static.squarespace.com/universal/scripts-compressed/commerce-372daef137865ad17159-min.en-US.js"]; })(SQUARESPACE_ROLLUPS, 'squarespace-commerce');</script>
<script crossorigin="anonymous" src="//static.squarespace.com/universal/scripts-compressed/commerce-372daef137865ad17159-min.en-US.js" ></script><script>(function(rollups, name) { if (!rollups[name]) { rollups[name] = {}; } rollups[name].css = ["//static.squarespace.com/universal/styles-compressed/commerce-3cf2dee12bb4759d736dea53e6c346aa-min.css"]; })(SQUARESPACE_ROLLUPS, 'squarespace-commerce');</script>
<link rel="stylesheet" type="text/css" href="//static.squarespace.com/universal/styles-compressed/commerce-3cf2dee12bb4759d736dea53e6c346aa-min.css"/><script crossorigin="anonymous" src="//static.squarespace.com/universal/scripts-compressed/performance-c647dc15634a6db3a1fd-min.en-US.js" defer ></script><script data-name="static-context">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</script><script type="text/javascript"> SquarespaceFonts.loadViaContext(); Squarespace.load(window);</script><link rel="alternate" type="application/rss+xml" title="RSS Feed" href="https://www.catholicfamilynews.org/blog?format=RSS" />
<script type="application/ld+json">{"url":"https://www.catholicfamilynews.org","name":"Catholic Family News","description":"<p><em>Catholic Family News</em>&nbsp;is a monthly journal and online media apostolate dedicated to promoting the Catholic Faith of all time, \"in the same meaning and the same explanation\" (Vatican I) as Catholic doctrine has always been taught throughout the ages.</p><p><em>Catholic Family News&nbsp;</em>is dedicated to upholding the Traditional Latin Mass, the Anti-Modernist measures of Pope St. Pius X, the Message of Our Lady of Fatima, the Social Kingship of Christ, and the richness, beauty and holiness of \"the faith once delivered to the saints.\" (Jude 3)</p>","image":"//static1.squarespace.com/static/59f88a70bce176951da623c1/t/5a0533220d9297cba26fcb03/1551502042943/","@context":"http://schema.org","@type":"WebSite"}</script><script type="application/ld+json">{"legalName":"Catholic Family News Inc.","address":"","email":"webmaster@thefatimacenter.com","telephone":"1-905-871-7607","sameAs":["https://twitter.com/cathfamilynews","https://www.youtube.com/c/cathfamilynews/videos","https://soundcloud.com/cathfamilynews"],"@context":"http://schema.org","@type":"Organization"}</script><script type="application/ld+json">{"address":"3143 Bellreng Drive - Unit 11\nNiagara Falls NY 14304\nUnited States","image":"https://static1.squarespace.com/static/59f88a70bce176951da623c1/t/5a0533220d9297cba26fcb03/1551502042943/","name":"Catholic Family News Inc.","openingHours":", , , , , , ","@context":"http://schema.org","@type":"LocalBusiness"}</script><!--[if gte IE 9]> <link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/59f88a70bce176951da623c1/57/54d3906fe4b04c1c9981b00e/59f88a71bce176951da623d6/4931-05142015/1549376020777/site.css?&filterFeatures=false&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/59f88a70bce176951da623c1/57/54d3906fe4b04c1c9981b00e/59f88a71bce176951da623d6/4931-05142015/1549376020777/site.css?&filterFeatures=false&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/59f88a70bce176951da623c1/57/54d3906fe4b04c1c9981b00e/59f88a71bce176951da623d6/4931-05142015/1549376020777/site.css?&filterFeatures=false&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/59f88a70bce176951da623c1/57/54d3906fe4b04c1c9981b00e/59f88a71bce176951da623d6/4931-05142015/1549376020777/site.css?&filterFeatures=false&part=4"/><![endif]-->
<!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/59f88a70bce176951da623c1/57/54d3906fe4b04c1c9981b00e/59f88a71bce176951da623d6/4931-05142015/1549376020777/site.css?&filterFeatures=false&noMedia=true&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/59f88a70bce176951da623c1/57/54d3906fe4b04c1c9981b00e/59f88a71bce176951da623d6/4931-05142015/1549376020777/site.css?&filterFeatures=false&noMedia=true&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/59f88a70bce176951da623c1/57/54d3906fe4b04c1c9981b00e/59f88a71bce176951da623d6/4931-05142015/1549376020777/site.css?&filterFeatures=false&noMedia=true&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/59f88a70bce176951da623c1/57/54d3906fe4b04c1c9981b00e/59f88a71bce176951da623d6/4931-05142015/1549376020777/site.css?&filterFeatures=false&noMedia=true&part=4"/><![endif]-->
<!--[if !IE]> --><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/59f88a70bce176951da623c1/57/54d3906fe4b04c1c9981b00e/59f88a71bce176951da623d6/4931-05142015/1549376020777/site.css?&filterFeatures=false"/><!-- <![endif]-->
<!--Facebook Script-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--Markdown & Notes Script-->
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script>
 <script>
     $(document).ready(function(){
     $('.markdown-block .sqs-block-content h2').css('cursor','pointer');
     $(".markdown-block .sqs-block-content h2").nextUntil("h2").slideToggle();
     $(".markdown-block .sqs-block-content h2").click(function() {$(this).nextUntil("h2").slideToggle();});
     });
     </script>
 <style media="print" type="text/css">   
 /*Hide elements you don't want to print*/
 #header, #footer, #blogItemSidebar, #blog-item-pagination {display:none;}
 
 </style><script>Static.COOKIE_BANNER_CAPABLE = true;</script>
<!-- End of Squarespace Headers -->
  <script>
    (function(){
      var touchTest = 'ontouchstart' in window || navigator.msMaxTouchPoints;
      if (!touchTest) {
        document.documentElement.className = document.documentElement.className.replace(/touch\-styles/g, '');
      }
    })();</script>
  </head>
  <body id="item-5c66fecd4e17b63b351f67f1" class="tweak-header-background-color-on tweak-main-blocks-full-bleed tweak-underline-body-links tweak-ui-icon-weight-medium tweak-navigation-link-spacing-medium tweak-hide-right-nav-column tweak-site-branding-borders-bottom  tweak-site-branding-layout-inline tweak-show-search-in-header tweak-show-social-in-header tweak-user-account-link-position-with-nav tweak-quote-block-alignment-left tweak-blog-list-grid-alignment-top tweak-blog-list-max-width-full  tweak-crop-images-horizontal    tweak-infinite-scroll  tweak-blog-text-alignment-center tweak-blog-promoted-meta-categories tweak-blog-date-style-callout-circle tweak-blog-show-divider tweak-show-blog-item-banner-image tweak-blog-item-banner-image-width-narrow tweak-show-blog-item-sidebar tweak-show-blog-item-author-profile-in-sidebar tweak-show-progress-indicator tweak-template-social-icon-style-regular     event-thumbnails event-thumbnail-size-32-standard event-date-label  event-list-show-cats event-list-date event-list-time event-list-address  event-list-like-and-share-buttons  event-like-and-share-buttons event-excerpts event-list-cta-button event-item-back-link    gallery-design-grid aspect-ratio-auto lightbox-style-dark gallery-navigation-thumbnails gallery-info-overlay-show-on-hover gallery-aspect-ratio-32-standard gallery-arrow-style-circular gallery-transitions-fade gallery-show-arrows gallery-auto-crop   tweak-product-list-image-aspect-ratio-11-square tweak-product-list-item-hover-behavior-show-alternate-image tweak-product-list-meta-position-under tweak-product-list-mobile-meta-position-under tweak-product-list-meta-alignment-under-center tweak-product-list-meta-alignment-overlay-center-center tweak-product-list-show-title tweak-product-list-show-price tweak-product-list-filter-display-top tweak-product-list-filter-alignment-left tweak-product-item-nav-show-breadcrumb-and-pagination tweak-product-item-nav-pagination-style-previousnext tweak-product-item-nav-breadcrumb-alignment-left tweak-product-item-nav-pagination-alignment-split tweak-product-item-gallery-position-left tweak-product-item-gallery-design-slideshow tweak-product-item-gallery-aspect-ratio-11-square tweak-product-item-gallery-thumbnail-alignment-left tweak-product-item-details-alignment-left tweak-product-item-details-show-title tweak-product-item-details-show-price tweak-product-item-details-show-excerpt tweak-product-item-details-excerpt-position-below-price tweak-product-item-details-show-share-buttons tweak-product-item-details-show-variants tweak-product-item-details-show-quantity tweak-product-item-details-options-style-rounded tweak-product-item-details-show-add-to-cart-button tweak-product-item-details-add-to-cart-button-style-solid tweak-product-item-details-add-to-cart-button-shape-rounded tweak-product-item-details-add-to-cart-button-padding-small tweak-product-item-image-zoom-enabled tweak-product-item-image-zoom-behavior-click tweak-product-item-lightbox-enabled tweak-product-badge-style-rectangle tweak-product-badge-position-top-left tweak-product-badge-inset-floating newsletter-style-dark hide-opentable-icons opentable-style-dark small-button-style-solid small-button-shape-rounded medium-button-style-solid medium-button-shape-rounded large-button-style-raised large-button-shape-rounded image-block-poster-text-alignment-center image-block-card-dynamic-font-sizing image-block-card-content-position-center image-block-card-text-alignment-left image-block-overlap-dynamic-font-sizing image-block-overlap-content-position-center image-block-overlap-text-alignment-left image-block-collage-dynamic-font-sizing image-block-collage-content-position-top image-block-collage-text-alignment-left image-block-stack-dynamic-font-sizing image-block-stack-text-alignment-left button-style-solid button-corner-style-rounded tweak-product-quick-view-button-style-floating tweak-product-quick-view-button-position-bottom tweak-product-quick-view-lightbox-excerpt-display-truncate tweak-product-quick-view-lightbox-show-arrows tweak-product-quick-view-lightbox-show-close-button tweak-product-quick-view-lightbox-controls-weight-light tweak-share-buttons-style-icon-only tweak-share-buttons-icons-show tweak-share-buttons-labels-show tweak-share-buttons-counts-show  tweak-share-buttons-standard-background-color native-currency-code-usd view-item collection-type-blog collection-59f88b47ec212d7d776a7d73 collection-layout-default mobile-style-available" data-controller="SyncHeader, AddScrollingClass, HeaderScroll, BodyMinHeight">
    <div class="nav-close-overlay">

    </div>
    <div class="nav-close-toggle-wrapper" id="navCloseToggleWrapper">
      <a class="nav-toggle-close-label responsive-position--left" id="navCloseToggle" data-controller="NavToggle">
        <svg class="Icon Icon--close close-icon" viewBox="0 0 18 18">
          <use xlink:href="/assets/ui-icons.svg#close-icon-line"></use>
        </svg>
      </a>
    </div>
    <div id="sideTrayWrapper" class="sidetray-wrapper">
      <div class="main-nav-wrapper responsive-padding--top responsive-padding--bottom" data-controller="NavOverflow">
        <div class="nav-blocks-wrapper">
          
<nav id="mainNavigation" class="main-navigation" role="navigation" data-content-field="navigation">
  

    
      

        
        <div class="nav-link--collection" id="id-59f88b67f9619afcdca7c783">
          <a href="/about">
            <span>About</span>
          </a>
        </div>
        

      

    

  

    
      

        
        <div class="nav-link--collection" id="id-5b592c4970a6ad1470ee39f8">
          <a href="/this-month-edition">
            <span>This Month's Edition</span>
          </a>
        </div>
        

      

    

  

    
      

        
        <div class="nav-link--collection" id="id-5c545b9bc83025d06e7353f4">
          <a href="/2019-cfn-conference">
            <span>2019 CFN Conference</span>
          </a>
        </div>
        

      

    

  

    
      

        
        <div class="nav-link--collection" id="id-5b5a29c38a922d9329ce10f9">
          <a href="/new-subscription">
            <span>New Subscription</span>
          </a>
        </div>
        

      

    

  

    
      

        
        <div class="nav-link--collection nav-link--homepage" id="id-59f8bf5f692670af4384181d">
          <a href="/">
            <span>News</span>
          </a>
        </div>
        

      

    

  

    
      

        
        <div class="nav-link--collection" id="id-59f8d4fd8165f5e3682f3559">
          <a href="/media">
            <span>Media</span>
          </a>
        </div>
        

      

    

  

    
      

        
        <div class="nav-link--collection" id="id-59f89ff28165f51622393f03">
          <a href="/online-store">
            <span>Online Store</span>
          </a>
        </div>
        

      

    

  

    
      

        
        <div class="nav-link--collection" id="id-5a0a03dc8165f5155093b844">
          <a href="/john-vennari">
            <span>John Vennari</span>
          </a>
        </div>
        

      

    

  

    
      

        
        <div class="nav-link--collection" id="id-5a71da1c652deacdc87d2b71">
          <a href="/donate">
            <span>Donate</span>
          </a>
        </div>
        

      

    

  

    
      

        
        <div class="nav-link--collection" id="id-59f88b68109526904e2c3daa">
          <a href="/contact">
            <span>Contact</span>
          </a>
        </div>
        

      

    

  
  
</nav>


          <div class="sqs-layout sqs-grid-1 columns-1 empty" data-layout-label="Nav Blocks" data-type="block-field" data-updated-on="1455207263820" id="navBlocks"><div class="row sqs-row"><div class="col sqs-col-1 span-1"></div></div></div>
        </div>
      </div><!--
      --><div class="sidetray-blocks responsive-padding--top responsive-padding--bottom" data-controller="SidetrayBlocksOverflow">
        <div class="sidetray-blocks-wrapper">
          <div class="sqs-layout sqs-grid-1 columns-1" data-layout-label="Sidetray Blocks" data-type="block-field" data-updated-on="1509466316691" id="sideTrayBlocks"><div class="row sqs-row"><div class="col sqs-col-1 span-1"><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-4ad6cd18b50527f68718"><div class="sqs-block-content">

  

    
      <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline   ">
      
        <div class="intrinsic" style="max-width:272.0px;">
          
            <div style="padding-bottom:100.0%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/59f88a70bce176951da623c1/t/59f8a08ad6839a24f2ac5426/1509466268987/FB_IMG_1509461330851.jpg" alt="FB_IMG_1509461330851.jpg" /></noscript><img class="thumb-image" data-src="https://static1.squarespace.com/static/59f88a70bce176951da623c1/t/59f8a08ad6839a24f2ac5426/1509466268987/FB_IMG_1509461330851.jpg" data-image="https://static1.squarespace.com/static/59f88a70bce176951da623c1/t/59f8a08ad6839a24f2ac5426/1509466268987/FB_IMG_1509461330851.jpg" data-image-dimensions="272x272" data-image-focal-point="0.5,0.5" alt="FB_IMG_1509461330851.jpg" data-load="false" data-image-id="59f8a08ad6839a24f2ac5426" data-type="image" />
            </div>
          

          

        </div>
      
      </div>
    

  


</div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_11_1454611709348_3786"><div class="sqs-block-content"><h2 class="text-align-center">Catholic Family News</h2><p class="text-align-center">Welcome to Catholic Family News. Published by Matt.</p></div></div><div class="sqs-block socialaccountlinks-v2-block sqs-block-socialaccountlinks-v2" data-block-type="54" id="block-yui_3_17_2_7_1454631551971_9407"><div class="sqs-block-content">

<div class="sqs-svg-icon--outer social-icon-alignment-center social-icons-color-black social-icons-size-medium social-icons-style-regular " >
  <nav class="sqs-svg-icon--list">
    <a href="https://twitter.com/cathfamilynews" target="_blank" class="sqs-svg-icon--wrapper twitter">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#twitter-icon"></use>
          <use class="sqs-use--mask" xlink:href="#twitter-mask"></use>
        </svg>
      </div>
    </a><a href="https://www.youtube.com/c/cathfamilynews/videos" target="_blank" class="sqs-svg-icon--wrapper youtube">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#youtube-icon"></use>
          <use class="sqs-use--mask" xlink:href="#youtube-mask"></use>
        </svg>
      </div>
    </a><a href="https://soundcloud.com/cathfamilynews" target="_blank" class="sqs-svg-icon--wrapper soundcloud">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#soundcloud-icon"></use>
          <use class="sqs-use--mask" xlink:href="#soundcloud-mask"></use>
        </svg>
      </div>
    </a>
  </nav>
</div></div></div></div></div></div>
        </div>
      </div>
    </div>

    <form class="header-search-form" id="headerSearch" action="/search" method="get">
      <input class="header-search-form-input" name="q" placeholder="Search" type="text" spellcheck="false" value="" autocomplete="off">
    </form>

    
    
    <div class="mobile-social">
      <nav class="sqs-template-social-icons sqs-svg-icon--list" data-content-field="connected-accounts">
        
  <a href="https://twitter.com/cathfamilynews" target="_blank" class="sqs-svg-icon--wrapper twitter">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#twitter-icon"></use>
        <use class="sqs-use--mask" xlink:href="#twitter-mask"></use>
      </svg>
    </div>
  </a>

  <a href="https://www.youtube.com/c/cathfamilynews/videos" target="_blank" class="sqs-svg-icon--wrapper youtube">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#youtube-icon"></use>
        <use class="sqs-use--mask" xlink:href="#youtube-mask"></use>
      </svg>
    </div>
  </a>

  <a href="https://soundcloud.com/cathfamilynews" target="_blank" class="sqs-svg-icon--wrapper soundcloud">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#soundcloud-icon"></use>
        <use class="sqs-use--mask" xlink:href="#soundcloud-mask"></use>
      </svg>
    </div>
  </a>

      </nav>
    </div>
    
    

    <div id="site" class="site-container clearfix">

      <div class="sqs-announcement-bar-dropzone header-announcement-wrapper responsive-padding--left responsive-padding--right" id="headerAnnouncementWrapper">
        <header id="header" class="site-header loading" role="banner">
          <a class="nav-toggle-label flex-item" id="navToggle" data-controller="NavToggle">
            <svg class="Icon Icon--hamburger nav-toggle-label-icon" viewBox="0 0 26 18">
              <use xlink:href="/assets/ui-icons.svg#hamburger-icon--even"></use>
            </svg>
          </a>

          <div class="logo-wrapper flex-item">
          
            
              <div class="logo-image branding" data-content-field="site-title">
                <a href="/"><img src="//static1.squarespace.com/static/59f88a70bce176951da623c1/t/5a0533220d9297cba26fcb03/1551502042943/?format=1500w" alt="Catholic Family News" /></a>
                <div class="site-tagline-logo">Promoting Catholic Truth in a Pluralistic Society</div>
              </div>
            
          
          </div>

          
          
           <nav class="header-special-social--shown-on-collapse sqs-template-social-icons sqs-svg-icon--list">
             
  <a href="https://twitter.com/cathfamilynews" target="_blank" class="sqs-svg-icon--wrapper twitter">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#twitter-icon"></use>
        <use class="sqs-use--mask" xlink:href="#twitter-mask"></use>
      </svg>
    </div>
  </a>

  <a href="https://www.youtube.com/c/cathfamilynews/videos" target="_blank" class="sqs-svg-icon--wrapper youtube">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#youtube-icon"></use>
        <use class="sqs-use--mask" xlink:href="#youtube-mask"></use>
      </svg>
    </div>
  </a>

  <a href="https://soundcloud.com/cathfamilynews" target="_blank" class="sqs-svg-icon--wrapper soundcloud">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#soundcloud-icon"></use>
        <use class="sqs-use--mask" xlink:href="#soundcloud-mask"></use>
      </svg>
    </div>
  </a>

           </nav>
          
          

          <div class="header-special flex-item">
            <div class="social-search-wrapper cart-visible">
              <div class="social-ellipsis" id="socialEllipsis" data-controller="SocialToggle">
                <svg class="ellipsis-icon" viewBox="0 0 100 24">
                  <use xlink:href="/assets/ui-icons.svg#ellipsis-icon"></use>
                </svg>
                <svg class="social-close-icon Icon Icon--close" viewBox="0 0 18 18">
                  <use xlink:href="/assets/ui-icons.svg#close-icon-line"></use>
                </svg>
              </div><!--
               
               
                --><nav class="header-special-social sqs-template-social-icons sqs-svg-icon--list" data-content-field="connected-accounts">
                  
  <a href="https://twitter.com/cathfamilynews" target="_blank" class="sqs-svg-icon--wrapper twitter">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#twitter-icon"></use>
        <use class="sqs-use--mask" xlink:href="#twitter-mask"></use>
      </svg>
    </div>
  </a>

  <a href="https://www.youtube.com/c/cathfamilynews/videos" target="_blank" class="sqs-svg-icon--wrapper youtube">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#youtube-icon"></use>
        <use class="sqs-use--mask" xlink:href="#youtube-mask"></use>
      </svg>
    </div>
  </a>

  <a href="https://soundcloud.com/cathfamilynews" target="_blank" class="sqs-svg-icon--wrapper soundcloud">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#soundcloud-icon"></use>
        <use class="sqs-use--mask" xlink:href="#soundcloud-mask"></use>
      </svg>
    </div>
  </a>

                </nav><!--
               
               
             --><a href="/search" rel="search" class="header-search" data-controller="SearchToggle">
                <svg class="Icon Icon--search search-icon" viewBox="0 0 20 20" shape-rendering="geometricPrecision">
                  <use xlink:href="/assets/ui-icons.svg#search-icon"></use>
                </svg>
                <svg class="Icon Icon--close search-close-icon" viewBox="0 0 18 18">
                  <use xlink:href="/assets/ui-icons.svg#close-icon-line"></use>
                </svg>
               </a>
              </div><!--
              --><!--
              --><a href="/cart" class="sqs-custom-cart custom-cart">
              <div class="custom-cart-bag">
                <svg class="Icon Icon--bag custom-cart-bag-icon" viewBox="0 0 34 38">
                  <use class="use--odd" xlink:href="/assets/ui-icons.svg#bag-icon--odd"></use>
                  <use class="use--even" xlink:href="/assets/ui-icons.svg#bag-icon--even"></use>
                </svg>
                <span class="sqs-cart-quantity">0</span>
              </div>
            </a>
          </div>
        </header>
      </div>

      <main id="page" class="site-page loading responsive-padding--left responsive-padding--right site-page--blog-item" role="main" data-content-field="main-content" data-controller="FadeInContent">

        <div class="blog-wrapper" data-content-field="main-content" data-item-id="5c66fecd4e17b63b351f67f1">
  
  <section class="blog-item-banner has-main-image">
    <div class="blog-item-banner-image" data-controller="SetUpBannerImage"><img data-src="https://static1.squarespace.com/static/59f88a70bce176951da623c1/59f88b47ec212d7d776a7d73/5c66fecd4e17b63b351f67f1/1550254909944/Francis+with+Masonic+compass+and+square.jpg" data-image="https://static1.squarespace.com/static/59f88a70bce176951da623c1/59f88b47ec212d7d776a7d73/5c66fecd4e17b63b351f67f1/1550254909944/Francis+with+Masonic+compass+and+square.jpg" data-image-dimensions="681x473" data-image-focal-point="0.5,0.5" alt="Pope's Abu Dhabi Speech More Freemasonic Than Catholic"  data-load="false" /></div>
  </section>
  

  <div class="main-content blog-view-item clearfix">
    <input id="show-comments" type="checkbox" />
    <article id="article-5c66fecd4e17b63b351f67f1" class="entry--item h-entry clearfix hentry category-cfn-blog tag-pope-francis tag-trip-to-uae tag-human-fraternity tag-freemasonry tag-abu-dhabi-speech tag-islam tag-st-francis-of-assisi tag-religious-indifferentism tag-pluralism tag-second-vatican-council tag-fr-davide-pagliarani author-stephen-kokx post-type-text">
      
      <div class="blog-item-title">
        <time class="dt-published date-callout" datetime="2019-02-15" pubdate>
          <div class="date-wrapper">
            <span class="month">Feb </span><span class="day">15</span>
          </div>
        </time>
        <h2 class="entry-title entry-title--large p-name" itemprop="headline" data-content-field="title"><time class="dt-published date-highlight" itemprop="datePublished" datetime="2019-02-15" pubdate>Feb 15 </time>Pope's Abu Dhabi Speech More Freemasonic Than Catholic</h2>

        <div class="meta-wrapper">
          <div class="blog-meta-item blog-meta-author p-author author"><a href="/blog?author=5a91b68cec212d9451a4d4dd" class="blog-author-name">Stephen Kokx</a> </div>

          <div class="blog-meta-item blog-categories"><a href="/blog?category=CFN+Blog" class="blog-category blog-category--CFN Blog">CFN Blog</a></div>
        </div>
      </div>
      
      <div class="blog-item-content-wrapper" data-controller="BlogProgressBar">
        
        <div class="pie-wrapper" id="pieWrapper">
          <div class="pie pie--left" id="pieLeft"></div>
          <div class="pie pie--right hide" id="pieRight"></div>
          <div class="mask mask--right hide" id="pieMask"></div>
          <div class="mask mask--left" id="maskLeft"></div>
        </div>
        <div class="blog-item-content e-content"><div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Post Body" data-type="item" data-updated-on="1550254910202" id="item-5c66fecd4e17b63b351f67f1"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-54536a05b421b768a162"><div class="sqs-block-content"><p style="white-space:pre-wrap;">Pope Francis’ recent visit to Abu Dhabi (Feb. 3-5), capital of the United Arab Emirates (UAE), was a disaster for the Catholic Faith, as was the <a href="http://www.ncregister.com/daily-news/on-islam-francis-follows-in-benedicts-footsteps" target="_blank">downplaying</a>, <a href="https://catholicherald.co.uk/commentandblogs/2019/02/05/the-popes-abu-dhabi-trip-has-vindicated-benedict-xvis-regensburg-lecture/" target="_blank">ignoring</a>, and <a href="https://www.catholicnewsagency.com/news/pope-francis-signs-peace-declaration-on-human-fraternity-with-grand-imam-98253" target="_blank">attempt</a> to <a href="http://wdtprs.com/blog/2019/02/francis-signed-document-saying-that-god-willed-the-pluralism-and-diversity-of-religions-whats-up-with-that/" target="_blank">explain away</a> his grossly un-Catholic remarks by mainstream Catholic media personalities.</p><p style="white-space:pre-wrap;">The trip and the commentary written about it indicates the crisis in the Church is getting worse and that the number of Catholics willing to tell the truth and risk losing human respect is diminishing.</p><h2 style="white-space:pre-wrap;"><strong>Pope Francis Fails to Mention Jesus</strong></h2><p style="white-space:pre-wrap;">Not once during his <a href="https://www.vaticannews.va/en/pope/news/2019-02/pope-francis-uae-global-conference-human-fraternity-full-text.html" target="_blank">lengthy speech</a> at the UAE’s <a href="https://www.humanfraternitymeeting.com/en" target="_blank">Human Fraternity Meeting</a> (Feb. 4) did Pope Francis mention the Most Holy Name of Jesus, the Name which the devil hates to hear, demons hide in terror of, and whose Name priests invoke to cleanse possessed souls.</p><p style="white-space:pre-wrap;">Instead, the Pope spoke generally about “the Creator” and “the Merciful One” while imploring his listeners to build a world founded not on the Social Kingship of Christ but on “fraternity” (mentioned 15 times), “brotherhood” (mentioned 13 times), and “justice” (mentioned 9 times).</p><p style="white-space:pre-wrap;">Some Catholics might think this is perfectly acceptable behavior. Highlighting offenses to human dignity, engaging in dialogue, and drawing attention to what Catholics have in common with Muslims (as oppose to referring to them as members of a <a href="https://onepeterfive.com/what-did-the-saints-say-about-islam/" target="_blank">sect</a>, as St. Thomas Aquinas did) is what any responsible Successor of St. Peter would do in the modern, globalized age. “The Pope is a public figure. He has a duty to maintain good relations with the different peoples of the world,” one often hears.</p><p style="white-space:pre-wrap;">In reality, this warped, pope-as-globetrotting-politician-in-chief mentality forgets several key teachings of the Catholic religion.</p><p style="white-space:pre-wrap;">One, rounding off the edges of the Faith so as to pursue common political cause with non-Catholics was <a href="http://www.papalencyclicals.net/leo13/l13teste.htm" target="_blank">the chief mistake</a> of the Americanists in the 1890s. Two, the primary duty of the Pope is the teaching of Catholicism in its fullness and the anathematizing of erroneous doctrines. Three, while the Pope can play a role in maintaining a certain level of natural harmony among nations, he is not allowed to do so at the expense of the Faith. He is obligated first and foremost to preach the Gospel clearly, in season and out (cf. 2 Tim. 4:2), accepting all persecutions as a result of doing so, knowing full well that Christ was also hated by the world (cf. John 15:18-19).</p><p style="white-space:pre-wrap;">Further, God desires all men to be Catholic. It would be the height of absurdity to say the Pope should temporarily pause the divine mandate to proselytize all nations because the world has plunged itself headlong into heresy. If anything, such a situation should compel him to be an even more zealous missionary for souls.</p><h2 style="white-space:pre-wrap;"><strong>Christ, Not ‘Fraternity’, Safeguards Peace</strong></h2><p style="white-space:pre-wrap;">If the Church today was led by a holy pope, and ecumenism, modernism, and liberalism had not yet given her theological AIDS, those who attended Pope Francis’ speech in Abu Dhabi would have been encouraged to leave behind their false ideas and embrace the Catholic religion.</p><p style="white-space:pre-wrap;">Quite obviously, this did not happen.</p><p style="white-space:pre-wrap;">Far from emulating <a href="https://www.tanbooks.com/index.php/biographies/st-francis-of-assisi-and-the-conversion-of-the-muslims.html" target="_blank">St. Francis of Assisi</a>, who, in the 13th century, tried to convince Sultan al-Kamil to follow Christ, Pope Francis <a href="https://www.vaticannews.va/en/pope/news/2019-02/pope-francis-uae-global-conference-human-fraternity-full-text.html" target="_blank">told his audience</a>: “Today, we too in the name of God, in order to safeguard peace, need to enter together as one family into an ark which can sail the stormy seas of the world: the ark of fraternity.”</p><p style="white-space:pre-wrap;">In other words, forget Jesus Christ. Forget the sacraments. Stay where you are. Fraternity is our guide.</p><p style="white-space:pre-wrap;">But how can men have peace without the Prince of Peace? They can’t. Not only does Psalm 127 tell us those who build without the Lord “labor in vain,” Pope Pius XI, in his 1925 encyclical <a href="http://w2.vatican.va/content/pius-xi/en/encyclicals/documents/hf_p-xi_enc_11121925_quas-primas.html" target="_blank"><em>Quas Primas</em></a><em>, </em>teaches that only when men recognize,<em> </em>“both in private and in public life, that Christ is King, society will at last receive the great blessings of real liberty, well-ordered discipline, peace and harmony” (n. 19).</p><p style="white-space:pre-wrap;">Basic Catholic doctrine also holds that the Catholic Church is the Ark of Salvation that God gave to man, in which man is meant to “sail the stormy seas” of his fleeting existence on earth. True and lasting peace occurs when men fulfill Christ’s prayer that “all may be one” (John 17:11) and enter into <em>that </em>ark, and not into the rickety, glued-together paddle boat Modernist Rome is constructing with the enemies of God. The Jesus-free project of which Francis’ Masonic remarks speak is doomed from the start.</p><h2 style="white-space:pre-wrap;"><strong>The One Big ‘Human Family’ Is Not Catholic</strong></h2><p style="white-space:pre-wrap;">Despite the Pope’s contention in his statement that they are “brother and sisters,” Catholics and Muslims aren’t either of these in any real sense.</p><p style="white-space:pre-wrap;">Ephesians 2:3-5 tells us we are all born “children of wrath.” It is through Baptism that we are liberated from Satan and incorporated into the chosen family of God. In other words, Baptism means we leave behind the pagan “human family” and become part of the divinely-established Mystical Body of Christ.</p><p style="white-space:pre-wrap;">Islam denies Original Sin. It denies the divinity of Jesus Christ, rejects that God is three-in-one, and it does not honor Mary the way in which God desires. Brothers and sisters typically honor the same mother and are part of the same family. But it is clear that Catholics and Muslims are not.</p><p style="white-space:pre-wrap;">Odious, as well, is Francis’ assertion that “the desire to affirm oneself and one’s own group above others” is “the enemy” of fraternity. As is his claim that, “each belief system is called to overcome the divide between friends and enemies, in order to take up the perspective of heaven, which embraces persons without privilege or discrimination.”</p><p style="white-space:pre-wrap;">Perhaps there’s a translation error here, but since when do Catholics believe the “great pearl” (Matt. 13:46) that they possess is just one of the many “belief systems” in existence? Did the great martyrs of past ages die for a mere “belief system”? Of course not. As Pope Pius IX wrote in <a href="http://www.papalencyclicals.net/pius09/p9quiplu.htm" target="_blank"><em>Qui Pluribus</em></a><em> </em>in 1846, “the Christian faith is the work of God.” Islam, on the other hand, is a bloodthirsty man-made cult.</p><p style="white-space:pre-wrap;">Furthermore, since when does Heaven not discriminate against who it lets in? Scripture is crystal clear in saying time and time again that those who deny Christ will be thrown into the abyss. “Depart from Me, you that work iniquity” (Matt. 7:23).</p><p style="white-space:pre-wrap;">Christ, in fact, affirmed that His “own group” of followers were “above” other groups of men when He told His disciples to teach Catholicism to all nations. “I am the way, the truth, and the life. No man cometh to the Father but by Me,” He explains in the Gospel of John (14:6).</p><h2 style="white-space:pre-wrap;"><strong>God Does Not Will a Diversity of Religions</strong></h2><p style="white-space:pre-wrap;">The Pope’s monstrous betrayal of the heart of the Gospel in his blasphemous speech is only made worse by his signing of a “<a href="http://w2.vatican.va/content/francesco/en/travels/2019/outside/documents/papa-francesco_20190204_documento-fratellanza-umana.html" target="_blank">Document on Human Fraternity for World Peace and Living Together</a>” with Sheikh Ahmed al-Tayeb, the Grand Imam of Al-Azhar in Cairo.</p><p style="white-space:pre-wrap;">Waxing and waning about what tomorrow’s worldwide utopia will look like, the document astonishingly declares, “Freedom is a right of every person…The pluralism and the diversity of religions, color, sex, race and language are willed by God in His wisdom, through which He created human beings. This divine wisdom is the source from which the right to freedom of belief and the freedom to be different derives.”</p><p style="white-space:pre-wrap;">Whatever happened to the rights of God over His creatures to be worshipped according to the teachings of the religion He established? Wasn’t diversity of languages punishment for building the Tower of Babel?</p><p style="white-space:pre-wrap;">Essentially, what this document amounts to is Jesus standing next to Mohammed and co-authoring a statement that says the two of them are brothers and that everyone in the world is free to follow or reject either of them.</p><p style="white-space:pre-wrap;">Despite the document’s obvious assertion that religious pluralism is “willed by God,” not a few neo-conservative Catholics lept into action to tell us illiterates just what the Pope was probably, really, trying to, sort of, actually say in it.</p><p style="white-space:pre-wrap;">“We must seek a way to understand this without it sounding like heresy,” Fr. John Zuhlsdorf <a href="http://wdtprs.com/blog/2019/02/francis-signed-document-saying-that-god-willed-the-pluralism-and-diversity-of-religions-whats-up-with-that/" target="_blank">pleaded on his blog</a>. “If you read the statement to mean that by God’s positive or active will there are a multiplicity of religions, that’s an error.”</p><p style="white-space:pre-wrap;">“Were one to choose to” <a href="http://wdtprs.com/blog/2019/02/podcazt-169-bp-athanasius-schneider-on-the-only-god-willed-religion/" target="_blank">read the document as saying</a> “that God willed a diversity of religions not just by His permissive will but by His active, positive will,” then “[t]hat would be contrary to reason and the Catholic Faith,” he later wrote.</p><p style="white-space:pre-wrap;">Wait, what? It’s the readers’ fault for not understanding this noxious document in an orthodox way? Imagine taking this sort of approach while you were a student. “I must seek to understand how Mrs. Marilee’s claim that 2+2=5 isn’t wrong. Although last year Mr. Gravely said 2+2=4, maybe she has some deep insight that can enlighten me. If I don’t come up with how to reconcile these two teachings, then I am the one in the wrong and not my teachers.”</p><p style="white-space:pre-wrap;">Catholic University of America professor Chad Pecknold trotted out another <a href="https://catholicherald.co.uk/news/2019/02/05/pope-signs-declaration-saying-god-wills-religions-pluralism-what-does-this-mean/" target="_blank">worn-out conciliar strategy</a> when he told the U.K.-based <em>Catholic Herald </em>that, “in the context of the document, the Holy Father is clearly referring not to the evil of many false religions, but positively refers to the diversity of religions only in the sense that they are evidence of our natural desire to know God.”</p><p style="white-space:pre-wrap;">“A diversity of religions can be spoken about as permissively willed by God without denying the supernatural good of one true religion,” he added.</p><p style="white-space:pre-wrap;">Sorry. This permissive will nonsense is not what the document speaks about.</p><p style="white-space:pre-wrap;">A Dominican theologian speaking anonymously to <em>LifeSiteNews</em> recently <a href="https://www.lifesitenews.com/news/pope-francis-under-fire-for-claiming-diversity-of-religions-is-willed-by-go" target="_blank">clarified Church teaching</a> on the matter. “God permits non-Catholic religions to exist; but permitting something is not a way of willing it, it is a way of not willing to prevent it. Thus God permits many innocent people to be killed, but He does not will it.”</p><p style="white-space:pre-wrap;">Catholic apologist Taylor Marshall also picked up on the absurdity of what was going on by <a href="https://twitter.com/TaylorRMarshall/status/1093126448561426432" target="_blank">tweeting</a>, “We faithful shouldn’t have to jump through theological hoops in order to make the Pope of Rome sound like an orthodox Catholic. Most of us are fatigued by it. I tried it for years. ‘Context! Mistranslation! Well it could mean this!’ No more #popesplaining.”</p><p style="white-space:pre-wrap;">There is no divine duty imposed on Catholics to try and read something a member of the clergy says in a particular way so it doesn’t “sound like heresy.” The “truth will set you free” (John 8:32) is the only guide Catholics have. If what a priest, bishop, cardinal or pope puts forth is obviously against the Faith, it deserves to be challenged and if necessary rebuked and corrected.</p><p style="white-space:pre-wrap;">Placing the burden of understanding Francis’ wholly heterodox remarks so the so-called “hermeneutic of continuity” isn’t violated is a deliberate tactic meant to deflect from what was actually said. It’s a cheap, intellectually dishonest way of avoiding the crux of the matter and laying the blame on the person reading it instead of the actual words. It’s a not-so-subtle form of gaslighting that emanates from fear and a lack of fortitude.</p><p style="white-space:pre-wrap;">It’s perfectly reasonable to not want the Pope to utter something heretical, but if he does, Catholics are bound to defend the dignity of God first and foremost rather than play the “everyone calm down, nothing to see here” card.</p><p style="white-space:pre-wrap;">Francis’ remarks are on their face patently unjust and terribly offensive to the Almighty in the most obvious manner. Any Catholic who loves the Faith and the Pope will urge him to retract his statements and explain where they are wrong. Performing theological acrobatics so not to get Catholics alarmed about the Pope’s remarks reflects the wisdom of man and not the wisdom of God. Catholicism is the only religion willed by God.</p><h2 style="white-space:pre-wrap;"><strong>Vatican II Is the Real Culprit</strong></h2><p style="white-space:pre-wrap;">As <a href="https://www.lifesitenews.com/news/popes-claim-that-god-wills-many-religions-seems-to-overturn-gospel-church-h" target="_blank">noted</a> by Professor Roberto de Mattei, at the heart of Francis’ remarks lies the tripartite flag of Freemasonry — liberty, equality, and fraternity.</p><p style="white-space:pre-wrap;">Whereas Freemasonry holds that man has no need of Baptism and has a natural right to religious liberty and to say and do pretty much anything his conscience tells him, Catholicism holds that error has no rights, that man’s first liberty is from the bonds of Original Sin through Baptism, and that he is obliged to conform his conscience to the religion established by Jesus Christ.</p><p style="white-space:pre-wrap;">Whereas Freemasonry holds that all men (and religions) are equal, that man is sovereign and totally independent of Jesus Christ in political affairs, and that no one person or group of persons is superior to another, Catholicism holds that it is the one true religion, that inequalities and a hierarchy exists among men, and that political authority rests with God.</p><p style="white-space:pre-wrap;">Whereas Freemasonry holds that all men are naturally brothers in a worldwide fraternity under the Grand Architect of the Universe, Catholicism holds that men become spiritual brothers after incorporation into the Mystical Body of Christ under the divine paternity of the Triune God.</p><p style="white-space:pre-wrap;">When one reads Francis’ remarks and the statement he signed with the Grand Imam, it is clear he is espousing the principles of Freemasonry. “Freemasonry continues to be condemned by the Church, even if the men of the Church, at the highest levels, seem to embrace its ideas,” Professor de Mattei has observed.</p><p style="white-space:pre-wrap;">And just where did Pope Francis take his cues from? On his plane ride back to Rome, he <a href="https://www.catholicnewsagency.com/news/full-text-of-pope-francis-in-flight-press-conference-from-abu-dhabi-50036" target="_blank">admitted</a> the document he signed was inspired by the Second Vatican Council. “This I emphasize clearly. From the Catholic point of view, the document does not pull away one millimeter from Vatican II, which is even cited a few times. The document was made in the spirit of Vatican II.”</p><p style="white-space:pre-wrap;">The effort now must be to continue insisting on the return of Pope Francis to Tradition and to call upon him to give up the Council and affirm his brethren in the Faith. The faithful have the right, in justice, to a pope who does not spread Masonic principles.</p><p style="white-space:pre-wrap;">Fr. David Pagliarani, Superior General of the Society of St. Pius X, has been exemplary on this issue in recent months. Below are just a few of the comments he has made:</p><ul data-rte-list="default"><li><p style="white-space:pre-wrap;">“It is the duty of the Pope to transmit faithfully the Deposit of Faith. The Pope must therefore put an end to the terrible crisis that has shaken the Church for the last 50 years.” (<a href="https://fsspx.news/en/news-events/news/it-inconceivable-church-was-mistaken-two-millennia-43158" target="_blank">Source</a>)</p></li><li><p style="white-space:pre-wrap;">“The Pope should declare the decree on religious liberty erroneous and correct it accordingly. We are convinced that one day a Pope will do just that, and return to the pure doctrine that was the reference before this Council.” (<a href="https://sspx.org/en/news-events/news/it-inconceivable-church-was-mistaken-two-millennia-43158" target="_blank">Source</a>)</p></li><li><p style="white-space:pre-wrap;">“The questions of religious liberty, ecumenism and the divine constitution of the Church were all dealt with by Popes prior to the Second Vatican Council. It suffices to revive their teachings.” (<a href="https://stas.org/en/news-events/news/it-inconceivable-church-was-mistaken-two-millennia-43158" target="_blank">Source</a>)</p></li><li><p style="white-space:pre-wrap;">“Collegiality places the Church in a permanent situation of a quasi-council, with the utopia of being able to govern the Universal Church with the participation of all the bishops of the world....this revolutionary doctrine is fundamentally contrary to the monarchical nature of the Church.” (<a href="https://stas.org/en/news-events/news/exclusive-interview-father-davide-pagliarani-43460" target="_blank">Source</a>)</p></li><li><p style="white-space:pre-wrap;">“One day, a pope…will take things in hand and all that needs to be corrected, will be corrected.” <a href="https://fsspx.news/en/news-events/news/exclusive-interview-father-davide-pagliarani-43460" target="_blank">(Source</a>)</p></li></ul><p style="white-space:pre-wrap;">Let us pray Pope Francis heeds the advice given to him by Fr. Pagliarani. Not only for our sake, but for his own.</p></div></div></div></div></div></div>

        <footer class="blog-item-footer">

          <div class="footer-meta">
          
            <div class="blog-meta-item blog-meta-author"><a href="/blog?author=5a91b68cec212d9451a4d4dd" class="blog-author-name">Stephen Kokx</a></div>
          

          
            <div class="blog-meta-item blog-categories"><a href="/blog?category=CFN+Blog" class="blog-category blog-category--CFN Blog">CFN Blog</a></div>
          

          
            <div class="blog-item-tags">
              <a href="/blog?tag=Pope+Francis" class="blog-item-tag blog-item-tag--pope-francis" rel="tag">Pope Francis</a><span class="blog-meta-delimiter">, </span><a href="/blog?tag=Trip+to+UAE" class="blog-item-tag blog-item-tag--trip-to-uae" rel="tag">Trip to UAE</a><span class="blog-meta-delimiter">, </span><a href="/blog?tag=Human+Fraternity" class="blog-item-tag blog-item-tag--human-fraternity" rel="tag">Human Fraternity</a><span class="blog-meta-delimiter">, </span><a href="/blog?tag=Freemasonry" class="blog-item-tag blog-item-tag--freemasonry" rel="tag">Freemasonry</a><span class="blog-meta-delimiter">, </span><a href="/blog?tag=Abu+Dhabi+Speech" class="blog-item-tag blog-item-tag--abu-dhabi-speech" rel="tag">Abu Dhabi Speech</a><span class="blog-meta-delimiter">, </span><a href="/blog?tag=Islam" class="blog-item-tag blog-item-tag--islam" rel="tag">Islam</a><span class="blog-meta-delimiter">, </span><a href="/blog?tag=St.+Francis+of+Assisi" class="blog-item-tag blog-item-tag--st-francis-of-assisi" rel="tag">St. Francis of Assisi</a><span class="blog-meta-delimiter">, </span><a href="/blog?tag=Religious+Indifferentism" class="blog-item-tag blog-item-tag--religious-indifferentism" rel="tag">Religious Indifferentism</a><span class="blog-meta-delimiter">, </span><a href="/blog?tag=Pluralism" class="blog-item-tag blog-item-tag--pluralism" rel="tag">Pluralism</a><span class="blog-meta-delimiter">, </span><a href="/blog?tag=Second+Vatican+Council" class="blog-item-tag blog-item-tag--second-vatican-council" rel="tag">Second Vatican Council</a><span class="blog-meta-delimiter">, </span><a href="/blog?tag=Fr.+Davide+Pagliarani" class="blog-item-tag blog-item-tag--fr-davide-pagliarani" rel="tag">Fr. Davide Pagliarani</a>
            </div>
          
          </div>

          <div class="blog-item-actions blog-item-actions--footer">
            <div class="blog-item-actions-wrapper">
              <div class="Share sqs-share-buttons" data-item-identifier="5c66fecd4e17b63b351f67f1" data-item-path="blog/2019/2/15/popes-abu-dhabi-speech-more-freemasonic-than-catholic">

  <div class="Share-buttons">

    <!--

      Facebook

    --><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.catholicfamilynews.org%2Fblog%2F2019%2F2%2F15%2Fpopes-abu-dhabi-speech-more-freemasonic-than-catholic" class="Share-buttons-item Share-buttons-item--social" target="_blank" data-service="facebook">
        <svg class="Share-buttons-item-icon" viewBox="0 0 64 64">
          <use xlink:href="/universal/svg/social-accounts.svg#facebook-icon"></use>
        </svg><span class="Share-buttons-item-label">Facebook</span><span class="Share-buttons-item-count">0</span>
      </a><!--

      Twitter

    --><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.catholicfamilynews.org%2Fblog%2F2019%2F2%2F15%2Fpopes-abu-dhabi-speech-more-freemasonic-than-catholic&text=" class="Share-buttons-item Share-buttons-item--social" target="_blank" data-service="twitter">
        <svg class="Share-buttons-item-icon" viewBox="0 0 64 64">
          <use xlink:href="/universal/svg/social-accounts.svg#twitter-icon"></use>
        </svg><span class="Share-buttons-item-label">Twitter</span>
      </a><!--

      LinkedIn

    --><a href="https://www.linkedin.com/shareArticle?mini=true&source=Catholic+Family+News&summary=&url=https%3A%2F%2Fwww.catholicfamilynews.org%2Fblog%2F2019%2F2%2F15%2Fpopes-abu-dhabi-speech-more-freemasonic-than-catholic" class="Share-buttons-item Share-buttons-item--social" target="_blank" data-service="linkedin">
        <svg class="Share-buttons-item-icon" viewBox="0 0 64 64">
          <use xlink:href="/universal/svg/social-accounts.svg#linkedin-icon"></use>
        </svg><span class="Share-buttons-item-label">LinkedIn</span><span class="Share-buttons-item-count">0</span>
      </a><!--

      Simple Like

    --><a href="#" class="Share-buttons-item Share-buttons-item--like" data-item-identifier="5c66fecd4e17b63b351f67f1" data-like-count="0" data-service="squarespace-like">
        <svg class="Share-buttons-item-icon" viewBox="0 0 64 64">
          <g class="svg-icon">
            <path d="M39.9,37.8c-7.3,4.8-7.7,6.9-7.9,7.8c-0.2-0.9-0.6-3-7.9-7.8c-16-10.6,1.4-25.4,7.9-11.7C38.5,12.4,55.9,27.3,39.9,37.8z"/>
          </g>
        </svg><span class="Share-buttons-item-label"><span class="Share-buttons-item-label-count">0</span> Likes</span>
      </a>
    

  </div>

</div>
            </div>
          </div>

          
            <div class="blog-item-author-profile blog-item-author-profile--footer responsive-margin--top">
              
  <a href="/blog?author=5a91b68cec212d9451a4d4dd" class="author-avatar content-fill" data-controller="SimpleImageLoad" data-tweaks="tweak-show-blog-item-author-profile">
    <img class="author-avatar-image" data-src="https://static1.squarespace.com/static/images/5a91bac28165f549b5869773/100w" data-image="https://static1.squarespace.com/static/images/5a91bac28165f549b5869773/100w" data-image-focal-point="0.5,0.5" data-load="false">
  </a>

<div class="author-name"><a href="/blog?author=5a91b68cec212d9451a4d4dd">Stephen Kokx</a></div>
<p class="author-bio"><p>Stephen Kokx is an Assistant Director of Digital Marketing for LifeSiteNews.com. The views expressed here are his own.&nbsp;</p></p>
<a href="https://twitter.com/stephenkokx" class="author-website" target="_blank">Website</a>

            </div>
          

        </footer>

        

        <section class="blog-item-comments">
          <div class="blog-item-comments-toggle-wrapper">
            <label for="show-comments" title="Show/Hide Comments" class="blog-item-comments-toggle">
              </label>
            <div id="blogItemCommentsContent" class="blog-item-comments-content">
              
            </div>
          </div>
        </section>
      </div>
      <aside id="blogItemSidebar" class="blog-item-sidebar">
        
          <div class="blog-item-author-profile blog-item-author-profile--sidebar">
            
  <a href="/blog?author=5a91b68cec212d9451a4d4dd" class="author-avatar content-fill" data-controller="SimpleImageLoad" data-tweaks="tweak-show-blog-item-author-profile">
    <img class="author-avatar-image" data-src="https://static1.squarespace.com/static/images/5a91bac28165f549b5869773/100w" data-image="https://static1.squarespace.com/static/images/5a91bac28165f549b5869773/100w" data-image-focal-point="0.5,0.5" data-load="false">
  </a>

<div class="author-name"><a href="/blog?author=5a91b68cec212d9451a4d4dd">Stephen Kokx</a></div>
<p class="author-bio"><p>Stephen Kokx is an Assistant Director of Digital Marketing for LifeSiteNews.com. The views expressed here are his own.&nbsp;</p></p>
<a href="https://twitter.com/stephenkokx" class="author-website" target="_blank">Website</a>

          </div>
        
        <div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Blog Item Sidebar" data-type="block-field" data-updated-on="1510240797756" id="blogItemSidebarContent"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block newsletter-block sqs-block-newsletter" data-block-type="51" id="block-aa533a055abf37dedf05"><div class="sqs-block-content">

<div class="newsletter-form-wrapper newsletter-form-wrapper--layoutFloat newsletter-form-wrapper--alignCenter"
  
>
  <form
     class="newsletter-form"
     data-form-id="59f88a71bce176951da623d7"
     autocomplete="on"
     method="POST"
     onsubmit="return (function (form) {
  Y.use('squarespace-form-submit', 'node', function usingFormSubmit(Y) {
    (new Y.Squarespace.FormSubmit(form)).submit({
      formId: '59f88a71bce176951da623d7',
      collectionId: '',
      objectName: 'blogItemSidebarContent'
    });
  });
  return false;
})(this);"
  >
    <header class="newsletter-form-header">
      <h2 class="newsletter-form-header-title">Subscribe</h2>
      <div class="newsletter-form-header-description"><p>Get instant Catholic Family News Updates!</p></div>
    </header>

    <div class="newsletter-form-body">

      <div class="newsletter-form-fields-wrapper form-fields">

        

        

          
            <div id="email-yui_3_17_2_3_1454451851814_6953" class="newsletter-form-field-wrapper form-item field email required">
              <label class="newsletter-form-field-label title" for="email-yui_3_17_2_3_1454451851814_6953-field">Email Address</label>
              <input id="email-yui_3_17_2_3_1454451851814_6953-field" class="newsletter-form-field-element field-element" name="email" x-autocompletetype="email" type="text" spellcheck="false" placeholder="Email Address" />
            </div>
          

        

          

        

      </div>

      <div class="newsletter-form-button-wrapper submit-wrapper">
        <button class="newsletter-form-button sqs-system-button sqs-editable-button-layout sqs-editable-button-style sqs-editable-button-shape" type="submit" value="Sign Up"><span class="newsletter-form-spinner sqs-spin light large"></span><span class="newsletter-form-button-label">Sign Up</span><span class="newsletter-form-button-icon"></span></button>
      </div>

    </div>

    
      <div class="newsletter-form-footnote"></div>
    

    <div class="hidden form-submission-text">Thank you!</div>
    <div class="hidden form-submission-html" data-submission-html=""></div>

  </form>

</div>
</div></div><div class="sqs-block spacer-block sqs-block-spacer" data-aspect-ratio="9.565217391304348" data-block-type="21" id="block-yui_3_17_2_3_1454451851814_14039"><div class="sqs-block-content">&nbsp;</div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_6_1454451851814_8110"><div class="sqs-block-content"><h3 class="text-align-center">Most Recent Post</h3></div></div><div class="sqs-block summary-v2-block sqs-block-summary-v2" data-block-json="&#123;&quot;hSize&quot;:null,&quot;floatDir&quot;:null,&quot;collectionId&quot;:&quot;59f88b47ec212d7d776a7d73&quot;,&quot;design&quot;:&quot;autogrid&quot;,&quot;headerText&quot;:&quot;Featured&quot;,&quot;textSize&quot;:&quot;medium&quot;,&quot;pageSize&quot;:1,&quot;imageAspectRatio&quot;:&quot;1.3333333333333333&quot;,&quot;columnWidth&quot;:308,&quot;gutter&quot;:0,&quot;listImageSize&quot;:30,&quot;listImageAlignment&quot;:&quot;left&quot;,&quot;slidesPerRow&quot;:3,&quot;textAlignment&quot;:&quot;center&quot;,&quot;showTitle&quot;:true,&quot;showThumbnail&quot;:true,&quot;showExcerpt&quot;:false,&quot;showReadMoreLink&quot;:false,&quot;showPrice&quot;:true,&quot;productQuickViewEnabled&quot;:false,&quot;showPastOrUpcomingEvents&quot;:&quot;upcoming&quot;,&quot;metadataPosition&quot;:&quot;below-content&quot;,&quot;primaryMetadata&quot;:&quot;date&quot;,&quot;secondaryMetadata&quot;:&quot;none&quot;,&quot;filter&quot;:&#123;&#125;,&quot;autoCrop&quot;:true,&quot;lightbox&quot;:false,&quot;mixedContent&quot;:true,&quot;blockId&quot;:&quot;573c9ce55acf4fb2af7c&quot;&#125;" data-block-type="55" id="block-yui_3_17_2_3_1454451851814_16857"><div class="sqs-block-content">

<div class="
  summary-block-wrapper

  summary-block-collection-type-blog
  
  summary-block-setting-text-size-medium
  summary-block-setting-text-align-center

  summary-block-setting-design-autogrid
  summary-block-setting-design-list-thumbnail-left

  summary-block-setting-metadata-position-below-content
  summary-block-setting-primary-metadata-date
  summary-block-setting-secondary-metadata-none

  summary-block-setting-show-thumbnail
  summary-block-setting-show-title
  summary-block-setting-show-price
  summary-block-setting-hide-excerpt
  

  

  sqs-gallery-design-autogrid

  
  "

  
>

  <div class="summary-item-list-container sqs-gallery-container">

    <header class="summary-block-header">

      <!-- Collection Title -->
      <div class="summary-heading">
        
          <span class="summary-header-text">Featured</span>
        
      </div>

      <!-- Carousel Nav -->
      <div class="summary-carousel-pager sqs-gallery-controls">
        <span class="summary-carousel-pager-next next"></span>
        <span class="summary-carousel-pager-prev previous"></span>
      </div>

    </header>

    <div class="summary-item-list sqs-gallery">

      

        <div class="
          summary-item
          summary-item-record-type-text
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
          
          summary-item-has-cats
          summary-item-has-tags
          summary-item-has-author
          
          "
          >

          
            <!-- Thumbnail -->
            

  
  <div class="summary-thumbnail-outer-container">
    <a href="/blog/2019/3/2/the-tragic-tale-of-timothy-cardinal-dolan" class="summary-thumbnail-container sqs-gallery-image-container" data-title="The Tragic Tale of Timothy Cardinal Dolan" data-description="">
      <div class="summary-thumbnail img-wrapper">
  

    

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/59f88a70bce176951da623c1/59f88b47ec212d7d776a7d73/5c7a0f37f4e1fc6a4a751cb4/1551554093535/Cardinal+Dolan+upset.jpg" data-image="https://static1.squarespace.com/static/59f88a70bce176951da623c1/59f88b47ec212d7d776a7d73/5c7a0f37f4e1fc6a4a751cb4/1551554093535/Cardinal+Dolan+upset.jpg" data-image-dimensions="639x452" data-image-focal-point="0.5,0.5" alt="The Tragic Tale of Timothy Cardinal Dolan"  data-load="false" class="summary-thumbnail-image"/>

    

    

        

        

      </div>
    </a>

    <!-- Products: Quick View -->
    

  </div>
  



          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
                          
              <div class="summary-metadata summary-metadata--primary">

	
	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2019-03-02">Mar 2, 2019</time>
	











</div>
              
              <div class="summary-metadata summary-metadata--secondary">

	











</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                
                  
                    href="/blog/2019/3/2/the-tragic-tale-of-timothy-cardinal-dolan"
                  
                
                class="summary-title-link">The Tragic Tale of Timothy Cardinal Dolan</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
            
              <div class="summary-metadata summary-metadata--primary">

	
	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2019-03-02">Mar 2, 2019</time>
	











</div>
              
              <div class="summary-metadata summary-metadata--secondary">

	











</div>
            </div>

            
              
            
            
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              
              <div class="summary-metadata summary-metadata--primary">

	
	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2019-03-02">Mar 2, 2019</time>
	











</div>
              
              <div class="summary-metadata summary-metadata--secondary">

	











</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

      

    </div> <!-- End .summary-item-list -->

  </div> <!-- End .summary-item-list-container -->

</div></div></div><div class="sqs-block code-block sqs-block-code" data-block-type="23" id="block-yui_3_17_2_25_1509487736136_8134"><div class="sqs-block-content"><center><div class="fb-page" data-href="https://www.facebook.com/catholicfamilynews" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/catholicfamilynews" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/catholicfamilynews">Facebook</a></blockquote></div></center></div></div><div class="sqs-block spacer-block sqs-block-spacer sized vsize-1" data-block-type="21" id="block-yui_3_17_2_24_1509487736136_9361"><div class="sqs-block-content">&nbsp;</div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_7_1510187714994_18537"><div class="sqs-block-content"><h3 class="text-align-center">Recent Posts</h3></div></div><div class="sqs-block summary-v2-block sqs-block-summary-v2" data-block-json="&#123;&quot;hSize&quot;:null,&quot;floatDir&quot;:null,&quot;collectionId&quot;:&quot;59f88b47ec212d7d776a7d73&quot;,&quot;design&quot;:&quot;list&quot;,&quot;headerText&quot;:&quot;Featured&quot;,&quot;textSize&quot;:&quot;small&quot;,&quot;pageSize&quot;:4,&quot;imageAspectRatio&quot;:&quot;1.5&quot;,&quot;columnWidth&quot;:270,&quot;gutter&quot;:60,&quot;listImageSize&quot;:60,&quot;listImageAlignment&quot;:&quot;left&quot;,&quot;slidesPerRow&quot;:3,&quot;textAlignment&quot;:&quot;left&quot;,&quot;showTitle&quot;:true,&quot;showThumbnail&quot;:true,&quot;showExcerpt&quot;:false,&quot;showReadMoreLink&quot;:false,&quot;showPrice&quot;:true,&quot;productQuickViewEnabled&quot;:false,&quot;showPastOrUpcomingEvents&quot;:&quot;upcoming&quot;,&quot;metadataPosition&quot;:&quot;above-title&quot;,&quot;primaryMetadata&quot;:&quot;date&quot;,&quot;secondaryMetadata&quot;:&quot;none&quot;,&quot;filter&quot;:&#123;&#125;,&quot;autoCrop&quot;:true,&quot;lightbox&quot;:false,&quot;mixedContent&quot;:true,&quot;blockId&quot;:&quot;ea90a63d6a95709de2f7&quot;&#125;" data-block-type="55" id="block-yui_3_17_2_2_1509468275987_11404"><div class="sqs-block-content">

<div class="
  summary-block-wrapper

  summary-block-collection-type-blog
  
  summary-block-setting-text-size-small
  summary-block-setting-text-align-left

  summary-block-setting-design-list
  summary-block-setting-design-list-thumbnail-left

  summary-block-setting-metadata-position-above-title
  summary-block-setting-primary-metadata-date
  summary-block-setting-secondary-metadata-none

  summary-block-setting-show-thumbnail
  summary-block-setting-show-title
  summary-block-setting-show-price
  summary-block-setting-hide-excerpt
  

  

  sqs-gallery-design-list

  
  "

  
>

  <div class="summary-item-list-container sqs-gallery-container">

    <header class="summary-block-header">

      <!-- Collection Title -->
      <div class="summary-heading">
        
          <span class="summary-header-text">Featured</span>
        
      </div>

      <!-- Carousel Nav -->
      <div class="summary-carousel-pager sqs-gallery-controls">
        <span class="summary-carousel-pager-next next"></span>
        <span class="summary-carousel-pager-prev previous"></span>
      </div>

    </header>

    <div class="summary-item-list sqs-gallery">

      

        <div class="
          summary-item
          summary-item-record-type-text
          sqs-gallery-design-list-slide
          
           summary-item-has-thumbnail
          
          summary-item-has-cats
          summary-item-has-tags
          summary-item-has-author
          
          "
          >

          
            <!-- Thumbnail -->
            

  
  <div class="summary-thumbnail-outer-container">
    <a href="/blog/2019/3/2/the-tragic-tale-of-timothy-cardinal-dolan" class="summary-thumbnail-container sqs-gallery-image-container" data-title="The Tragic Tale of Timothy Cardinal Dolan" data-description="">
      <div class="summary-thumbnail img-wrapper">
  

    

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/59f88a70bce176951da623c1/59f88b47ec212d7d776a7d73/5c7a0f37f4e1fc6a4a751cb4/1551554093535/Cardinal+Dolan+upset.jpg" data-image="https://static1.squarespace.com/static/59f88a70bce176951da623c1/59f88b47ec212d7d776a7d73/5c7a0f37f4e1fc6a4a751cb4/1551554093535/Cardinal+Dolan+upset.jpg" data-image-dimensions="639x452" data-image-focal-point="0.5,0.5" alt="The Tragic Tale of Timothy Cardinal Dolan"  data-load="false" class="summary-thumbnail-image"/>

    

    

        

        

      </div>
    </a>

    <!-- Products: Quick View -->
    

  </div>
  



          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
                          
              <div class="summary-metadata summary-metadata--primary">

	
	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2019-03-02">Mar 2, 2019</time>
	











</div>
              
              <div class="summary-metadata summary-metadata--secondary">

	











</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                
                  
                    href="/blog/2019/3/2/the-tragic-tale-of-timothy-cardinal-dolan"
                  
                
                class="summary-title-link">The Tragic Tale of Timothy Cardinal Dolan</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
            
              <div class="summary-metadata summary-metadata--primary">

	
	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2019-03-02">Mar 2, 2019</time>
	











</div>
              
              <div class="summary-metadata summary-metadata--secondary">

	











</div>
            </div>

            
              
            
            
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              
              <div class="summary-metadata summary-metadata--primary">

	
	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2019-03-02">Mar 2, 2019</time>
	











</div>
              
              <div class="summary-metadata summary-metadata--secondary">

	











</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

      

        <div class="
          summary-item
          summary-item-record-type-text
          sqs-gallery-design-list-slide
          
           summary-item-has-thumbnail
          
          summary-item-has-cats
          summary-item-has-tags
          summary-item-has-author
          
          "
          >

          
            <!-- Thumbnail -->
            

  
  <div class="summary-thumbnail-outer-container">
    <a href="/blog/2019/3/1/lent-and-the-importance-of-prayer" class="summary-thumbnail-container sqs-gallery-image-container" data-title="Lent and the Importance of Prayer" data-description="">
      <div class="summary-thumbnail img-wrapper">
  

    

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/59f88a70bce176951da623c1/59f88b47ec212d7d776a7d73/5c79973071c10bad5ec040cf/1551473161912/Front+page+for+blog+post+%28Mar.+2019+CFN%29.jpg" data-image="https://static1.squarespace.com/static/59f88a70bce176951da623c1/59f88b47ec212d7d776a7d73/5c79973071c10bad5ec040cf/1551473161912/Front+page+for+blog+post+%28Mar.+2019+CFN%29.jpg" data-image-dimensions="1194x801" data-image-focal-point="0.5,0.5" alt="Lent and the Importance of Prayer"  data-load="false" class="summary-thumbnail-image"/>

    

    

        

        

      </div>
    </a>

    <!-- Products: Quick View -->
    

  </div>
  



          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
                          
              <div class="summary-metadata summary-metadata--primary">

	
	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2019-03-01">Mar 1, 2019</time>
	











</div>
              
              <div class="summary-metadata summary-metadata--secondary">

	











</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                
                  
                    href="/blog/2019/3/1/lent-and-the-importance-of-prayer"
                  
                
                class="summary-title-link">Lent and the Importance of Prayer</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
            
              <div class="summary-metadata summary-metadata--primary">

	
	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2019-03-01">Mar 1, 2019</time>
	











</div>
              
              <div class="summary-metadata summary-metadata--secondary">

	











</div>
            </div>

            
              
            
            
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              
              <div class="summary-metadata summary-metadata--primary">

	
	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2019-03-01">Mar 1, 2019</time>
	











</div>
              
              <div class="summary-metadata summary-metadata--secondary">

	











</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

      

        <div class="
          summary-item
          summary-item-record-type-text
          sqs-gallery-design-list-slide
          
           summary-item-has-thumbnail
          
          summary-item-has-cats
          summary-item-has-tags
          summary-item-has-author
          
          "
          >

          
            <!-- Thumbnail -->
            

  
  <div class="summary-thumbnail-outer-container">
    <a href="/blog/2019/2/28/cooperating-with-civil-power-in-responding-to-clerical-abuse-crisis" class="summary-thumbnail-container sqs-gallery-image-container" data-title="Cooperating with Civil Power in Responding to Clerical Abuse Crisis" data-description="">
      <div class="summary-thumbnail img-wrapper">
  

    

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/59f88a70bce176951da623c1/59f88b47ec212d7d776a7d73/5c787f5a419202c9e4cf6bd2/1551401204446/Church+and+State+cooperation.jpg" data-image="https://static1.squarespace.com/static/59f88a70bce176951da623c1/59f88b47ec212d7d776a7d73/5c787f5a419202c9e4cf6bd2/1551401204446/Church+and+State+cooperation.jpg" data-image-dimensions="680x496" data-image-focal-point="0.5,0.5" alt="Cooperating with Civil Power in Responding to Clerical Abuse Crisis"  data-load="false" class="summary-thumbnail-image"/>

    

    

        

        

      </div>
    </a>

    <!-- Products: Quick View -->
    

  </div>
  



          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
                          
              <div class="summary-metadata summary-metadata--primary">

	
	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2019-02-28">Feb 28, 2019</time>
	











</div>
              
              <div class="summary-metadata summary-metadata--secondary">

	











</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                
                  
                    href="/blog/2019/2/28/cooperating-with-civil-power-in-responding-to-clerical-abuse-crisis"
                  
                
                class="summary-title-link">Cooperating with Civil Power in Responding to Clerical Abuse Crisis</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
            
              <div class="summary-metadata summary-metadata--primary">

	
	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2019-02-28">Feb 28, 2019</time>
	











</div>
              
              <div class="summary-metadata summary-metadata--secondary">

	











</div>
            </div>

            
              
            
            
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              
              <div class="summary-metadata summary-metadata--primary">

	
	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2019-02-28">Feb 28, 2019</time>
	











</div>
              
              <div class="summary-metadata summary-metadata--secondary">

	











</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

      

        <div class="
          summary-item
          summary-item-record-type-text
          sqs-gallery-design-list-slide
          
           summary-item-has-thumbnail
          
          summary-item-has-cats
          summary-item-has-tags
          summary-item-has-author
          
          "
          >

          
            <!-- Thumbnail -->
            

  
  <div class="summary-thumbnail-outer-container">
    <a href="/blog/2019/2/26/a-house-built-on-sand-sspx-superior-general-responds-to-popes-human-fraternity-text" class="summary-thumbnail-container sqs-gallery-image-container" data-title="&quot;A House Built On Sand&quot;: SSPX Superior General Responds to Pope's &quot;Human Fraternity&quot; Text" data-description="">
      <div class="summary-thumbnail img-wrapper">
  

    

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/59f88a70bce176951da623c1/59f88b47ec212d7d776a7d73/5c758bd24785d3f27b07b81f/1551213465954/SSPX+General+Council.jpg" data-image="https://static1.squarespace.com/static/59f88a70bce176951da623c1/59f88b47ec212d7d776a7d73/5c758bd24785d3f27b07b81f/1551213465954/SSPX+General+Council.jpg" data-image-dimensions="712x450" data-image-focal-point="0.5,0.5" alt="&quot;A House Built On Sand&quot;: SSPX Superior General Responds to Pope's &quot;Human Fraternity&quot; Text"  data-load="false" class="summary-thumbnail-image"/>

    

    

        

        

      </div>
    </a>

    <!-- Products: Quick View -->
    

  </div>
  



          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
                          
              <div class="summary-metadata summary-metadata--primary">

	
	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2019-02-26">Feb 26, 2019</time>
	











</div>
              
              <div class="summary-metadata summary-metadata--secondary">

	











</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                
                  
                    href="/blog/2019/2/26/a-house-built-on-sand-sspx-superior-general-responds-to-popes-human-fraternity-text"
                  
                
                class="summary-title-link">"A House Built On Sand": SSPX Superior General Responds to Pope's "Human Fraternity" Text</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
            
              <div class="summary-metadata summary-metadata--primary">

	
	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2019-02-26">Feb 26, 2019</time>
	











</div>
              
              <div class="summary-metadata summary-metadata--secondary">

	











</div>
            </div>

            
              
            
            
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              
              <div class="summary-metadata summary-metadata--primary">

	
	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2019-02-26">Feb 26, 2019</time>
	











</div>
              
              <div class="summary-metadata summary-metadata--secondary">

	











</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

      

    </div> <!-- End .summary-item-list -->

  </div> <!-- End .summary-item-list-container -->

</div></div></div><div class="sqs-block twitter-block sqs-block-twitter" data-block-json="&#123;&quot;title&quot;:true,&quot;thumbnail&quot;:true,&quot;excerpt&quot;:true,&quot;pageSize&quot;:5,&quot;collectionId&quot;:&quot;5a026a6232601e07f87a56b8&quot;,&quot;filter&quot;:&#123;&#125;,&quot;showAvatar&quot;:true,&quot;showUsername&quot;:true,&quot;followButton&quot;:false,&quot;hSize&quot;:null,&quot;floatDir&quot;:null,&quot;pageCollectionId&quot;:null,&quot;containingItemId&quot;:null,&quot;enable-search&quot;:false,&quot;connectedAccountId&quot;:&quot;5a026a6232601e07f87a56b8&quot;,&quot;enable-search-disabled&quot;:null,&quot;socialCollectionId&quot;:&quot;&quot;,&quot;previewCollectionId&quot;:&quot;&quot;,&quot;status&quot;:&quot;undefined&quot;,&quot;searchId&quot;:&quot;undefined&quot;,&quot;searchTerm&quot;:&quot;&quot;,&quot;refresh&quot;:null,&quot;unsafeSearch&quot;:null&#125;" data-block-type="6" id="block-yui_3_17_2_3_1509468275987_15358"><div class="sqs-block-content">


  <ul class="tweet-list" >
    
      <li class="tweet clear  " id="5c7ad54e606fee0001f09753">
        
          <div class="tweet-avatar-wrapper">
            <a target="new" href="http://www.twitter.com/cathfamilynews/">
              <img class="tweet-avatar" src="https://pbs.twimg.com/profile_images/925542548940214272/K4cO_YNK_normal.jpg"/>
            </a>
          </div>
        
        <div class="tweet-text-wrapper">
          
            <div class="tweet-from"><a target="new" href="http://www.twitter.com/cathfamilynews/">Catholic Family News</a></div>
          
          <div class="tweet-text">Dr. Jesse Russell recounts some of the highlights (or bloopers) of @<a class="tweet-url username" href="https://twitter.com/CardinalDolan" rel="nofollow">CardinalDolan</a>'s accelerating nose-dive into rui… <a href="https://t.co/uNxo4CEa5e" rel="nofollow">https://t.co/uNxo4CEa5e</a></div>
          <time class="tweet-timestamp" datetime="2019-03-02"><a target="new" href="https://twitter.com/cathfamilynews/status/1101910688295923712"><span class="timesince" data-date="1551550955000">about a day ago</span></a></time>
        </div>
      </li>
    
      <li class="tweet clear  " id="5c79a95aedce675662fadbf2">
        
          <div class="tweet-avatar-wrapper">
            <a target="new" href="http://www.twitter.com/cathfamilynews/">
              <img class="tweet-avatar" src="https://pbs.twimg.com/profile_images/925542548940214272/K4cO_YNK_normal.jpg"/>
            </a>
          </div>
        
        <div class="tweet-text-wrapper">
          
            <div class="tweet-from"><a target="new" href="http://www.twitter.com/cathfamilynews/">Catholic Family News</a></div>
          
          <div class="tweet-text">March 2019 CFN Now Available ~ Check It Out! Articles by Chris Ferrara, Brian McCall, @<a class="tweet-url username" href="https://twitter.com/MattGaspers" rel="nofollow">MattGaspers</a>, @<a class="tweet-url username" href="https://twitter.com/LouisTofari" rel="nofollow">LouisTofari</a>,… <a href="https://t.co/7hipeB2ENg" rel="nofollow">https://t.co/7hipeB2ENg</a></div>
          <time class="tweet-timestamp" datetime="2019-03-01"><a target="new" href="https://twitter.com/cathfamilynews/status/1101591963420090368"><span class="timesince" data-date="1551474965000">about 2 days ago</span></a></time>
        </div>
      </li>
    
      <li class="tweet clear  " id="5c788b15c533ad8d582ca67f">
        
          <div class="tweet-avatar-wrapper">
            <a target="new" href="http://www.twitter.com/cathfamilynews/">
              <img class="tweet-avatar" src="https://pbs.twimg.com/profile_images/925542548940214272/K4cO_YNK_normal.jpg"/>
            </a>
          </div>
        
        <div class="tweet-text-wrapper">
          
            <div class="tweet-from"><a target="new" href="http://www.twitter.com/cathfamilynews/">Catholic Family News</a></div>
          
          <div class="tweet-text">Timely commentary from CFN Editor-in-Chief Brian McCall. <a href="https://twitter.com/#!/search?q=%23ClergyAbuse" title="#ClergyAbuse" class="tweet-url hashtag" rel="nofollow">#ClergyAbuse</a> <a href="https://t.co/7xflksjBYW" rel="nofollow">https://t.co/7xflksjBYW</a></div>
          <time class="tweet-timestamp" datetime="2019-02-28"><a target="new" href="https://twitter.com/cathfamilynews/status/1101284701740752896"><span class="timesince" data-date="1551401708000">about 3 days ago</span></a></time>
        </div>
      </li>
    
      <li class="tweet clear  " id="5c77035e9405930001f40d35">
        
          <div class="tweet-avatar-wrapper">
            <a target="new" href="http://www.twitter.com/cathfamilynews/">
              <img class="tweet-avatar" src="https://pbs.twimg.com/profile_images/925542548940214272/K4cO_YNK_normal.jpg"/>
            </a>
          </div>
        
        <div class="tweet-text-wrapper">
          
            <div class="tweet-from"><a target="new" href="http://www.twitter.com/cathfamilynews/">Catholic Family News</a></div>
          
          <div class="tweet-text">The Remnant Newspaper has released Michael J. Matt's interview of Professor Roberto de Mattei conducted in <a href="https://twitter.com/#!/search?q=%23Rome" title="#Rome" class="tweet-url hashtag" rel="nofollow">#Rome</a> la… <a href="https://t.co/F3BPDQloLt" rel="nofollow">https://t.co/F3BPDQloLt</a></div>
          <time class="tweet-timestamp" datetime="2019-02-27"><a target="new" href="https://twitter.com/cathfamilynews/status/1100872731468402700"><span class="timesince" data-date="1551303487000">about 4 days ago</span></a></time>
        </div>
      </li>
    
      <li class="tweet clear  " id="5c76fc62651f3e4f25ccd864">
        
          <div class="tweet-avatar-wrapper">
            <a target="new" href="http://www.twitter.com/cathfamilynews/">
              <img class="tweet-avatar" src="https://pbs.twimg.com/profile_images/925542548940214272/K4cO_YNK_normal.jpg"/>
            </a>
          </div>
        
        <div class="tweet-text-wrapper">
          
            <div class="tweet-from"><a target="new" href="http://www.twitter.com/cathfamilynews/">Catholic Family News</a></div>
          
          <div class="tweet-text">This week Monday, following the close of <a href="https://twitter.com/#!/search?q=%23PBC2019" title="#PBC2019" class="tweet-url hashtag" rel="nofollow">#PBC2019</a>, @<a class="tweet-url username" href="https://twitter.com/EdwardPentin" rel="nofollow">EdwardPentin</a> interviewed Cardinal Walter Brandmüller as a follo… <a href="https://t.co/1UjuvqE0tV" rel="nofollow">https://t.co/1UjuvqE0tV</a></div>
          <time class="tweet-timestamp" datetime="2019-02-27"><a target="new" href="https://twitter.com/cathfamilynews/status/1100865046106669057"><span class="timesince" data-date="1551301654000">about 4 days ago</span></a></time>
        </div>
      </li>
    
  </ul>


</div></div></div></div></div>
      </aside>

    </article>
  </div>



<section class="blog-item-pagination">
  <a href="/blog/2019/2/19/demonstration-planned-to-oppose-vaticans-wall-of-silence-interview-with-de-mattei" class="blog-item-pagination-link blog-item-pagination-link--prev">
    <div class="blog-item-label">
      <svg class="prev-icon" viewBox="0 0 50 100">
        <use xlink:href="/assets/ui-icons.svg#thick-arrow-left-icon"></use>
      </svg>
    </div>
    <span class="pagination-title-wrapper">
      <img data-src="https://static1.squarespace.com/static/59f88a70bce176951da623c1/59f88b47ec212d7d776a7d73/5c6b9a990d92979b8b9170e3/1550588740267/Our+Lady+of+Victory+%28Cant.+6.9%29.jpg" data-image="https://static1.squarespace.com/static/59f88a70bce176951da623c1/59f88b47ec212d7d776a7d73/5c6b9a990d92979b8b9170e3/1550588740267/Our+Lady+of+Victory+%28Cant.+6.9%29.jpg" data-image-dimensions="832x557" data-image-focal-point="0.5,0.5" alt="Demonstration Planned to Oppose Vatican's 'Wall of Silence': Interview with De Mattei"  />
      <h2 class="blog-item-pagination-title"><time class="dt-published date-pagination" datetime="2019-02-19" pubdate>Feb 19 </time>Demonstration Planned to Oppose Vatican's 'Wall of Silence': Interview with De Mattei</h2>
    </span>
  </a><!--
  --><a href="/blog/2019/2/12/is-the-hierarchy-really-serious-about-the-abuse-crisis" class="blog-item-pagination-link blog-item-pagination-link--next">
    <div class="blog-item-label">
      <svg class="next-icon" viewBox="0 0 50 100">
        <use xlink:href="/assets/ui-icons.svg#thick-arrow-right-icon"></use>
      </svg>
    </div>
    <span class="pagination-title-wrapper">
      <img data-src="https://static1.squarespace.com/static/59f88a70bce176951da623c1/59f88b47ec212d7d776a7d73/5c6307e4971a184db3d22e9c/1549995056196/Georges+Croegaert+painting.jpg" data-image="https://static1.squarespace.com/static/59f88a70bce176951da623c1/59f88b47ec212d7d776a7d73/5c6307e4971a184db3d22e9c/1549995056196/Georges+Croegaert+painting.jpg" data-image-dimensions="519x348" data-image-focal-point="0.5,0.5" alt="Is the Hierarchy Really Serious About the Abuse Crisis?"  />
      <h2 class="blog-item-pagination-title"><time class="dt-published date-pagination" datetime="2019-02-12" pubdate>Feb 12 </time>Is the Hierarchy Really Serious About the Abuse Crisis?</h2>
    </span>
  </a>
</section>



  
</div>

      </main>

      <footer id="footer" class="site-footer responsive-margin--top responsive-padding--left responsive-padding--right responsive-padding--top responsive-padding--bottom" role="contentinfo">
        <div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Footer Content" data-type="block-field" data-updated-on="1511461620311" id="footerBlocks"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block newsletter-block sqs-block-newsletter" data-block-type="51" id="block-5cbbaaf68cd6e2f91a87"><div class="sqs-block-content">

<div class="newsletter-form-wrapper newsletter-form-wrapper--layoutFloat newsletter-form-wrapper--alignCenter"
  
>
  <form
     class="newsletter-form"
     data-form-id="59f88a71bce176951da623dd"
     autocomplete="on"
     method="POST"
     onsubmit="return (function (form) {
  Y.use('squarespace-form-submit', 'node', function usingFormSubmit(Y) {
    (new Y.Squarespace.FormSubmit(form)).submit({
      formId: '59f88a71bce176951da623dd',
      collectionId: '',
      objectName: 'footerBlocks'
    });
  });
  return false;
})(this);"
  >
    <header class="newsletter-form-header">
      <h2 class="newsletter-form-header-title">Subscribe To Our E-Mail List!</h2>
      <div class="newsletter-form-header-description"><p>Get the latest news from CFN delivered right to your mailbox!</p></div>
    </header>

    <div class="newsletter-form-body">

      <div class="newsletter-form-fields-wrapper form-fields">

        

        

          
            <div id="email-yui_3_17_2_2_1454903771401_6970" class="newsletter-form-field-wrapper form-item field email required">
              <label class="newsletter-form-field-label title" for="email-yui_3_17_2_2_1454903771401_6970-field">Email Address</label>
              <input id="email-yui_3_17_2_2_1454903771401_6970-field" class="newsletter-form-field-element field-element" name="email" x-autocompletetype="email" type="text" spellcheck="false" placeholder="Email Address" />
            </div>
          

        

          

        

      </div>

      <div class="newsletter-form-button-wrapper submit-wrapper">
        <button class="newsletter-form-button sqs-system-button sqs-editable-button-layout sqs-editable-button-style sqs-editable-button-shape" type="submit" value="Sign Up"><span class="newsletter-form-spinner sqs-spin light large"></span><span class="newsletter-form-button-label">Sign Up</span><span class="newsletter-form-button-icon"></span></button>
      </div>

    </div>

    
      <div class="newsletter-form-footnote"></div>
    

    <div class="hidden form-submission-text">Thank you!</div>
    <div class="hidden form-submission-html" data-submission-html=""></div>

  </form>

</div>
</div></div><div class="sqs-block socialaccountlinks-v2-block sqs-block-socialaccountlinks-v2" data-block-type="54" id="block-yui_3_17_2_5_1454904737423_30492"><div class="sqs-block-content">

<div class="sqs-svg-icon--outer social-icon-alignment-center social-icons-color-black social-icons-size-small social-icons-style-regular " >
  <nav class="sqs-svg-icon--list">
    <a href="https://twitter.com/cathfamilynews" target="_blank" class="sqs-svg-icon--wrapper twitter">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#twitter-icon"></use>
          <use class="sqs-use--mask" xlink:href="#twitter-mask"></use>
        </svg>
      </div>
    </a><a href="https://www.youtube.com/c/cathfamilynews/videos" target="_blank" class="sqs-svg-icon--wrapper youtube">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#youtube-icon"></use>
          <use class="sqs-use--mask" xlink:href="#youtube-mask"></use>
        </svg>
      </div>
    </a><a href="https://soundcloud.com/cathfamilynews" target="_blank" class="sqs-svg-icon--wrapper soundcloud">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#soundcloud-icon"></use>
          <use class="sqs-use--mask" xlink:href="#soundcloud-mask"></use>
        </svg>
      </div>
    </a>
  </nav>
</div></div></div></div></div></div>
        <div id="footerNavWrapper" class="nav-wrapper footer-nav">
          
<nav id="mainNavigation" class="main-navigation" role="navigation" data-content-field="navigation">
  

    
      
      <div class="nav-link--external">
        <a href="/archive">
          <span>Archive</span>
        </a>
      </div>
      

    

  

    
      
      <div class="nav-link--external">
        <a href="/contact">
          <span>Contact</span>
        </a>
      </div>
      

    

  

    
      
      <div class="nav-link--external">
        <a href="https://www.youtube.com/channel/UCizq3-nfIff4tJ4xbaMgIjA" target="_blank">
          <span>YouTube</span>
        </a>
      </div>
      

    

  

    
      
      <div class="nav-link--external">
        <a href="/new-subscription">
          <span>Subscribe</span>
        </a>
      </div>
      

    

  
</nav>


        </div>
      </footer>

    </div>

    <div id="mobileBar" class="mobile-bar mobile-bar--has-cart" data-controller="MobileOffset">
      <a class="nav-toggle-label nav-toggle-label--mobile flex-item" id="navToggleMobile" data-controller="NavToggle">
        <svg class="Icon Icon--hamburger nav-toggle-label-icon" viewBox="0 0 26 18">
          <use class="use--odd" xlink:href="/assets/ui-icons.svg#hamburger-icon--odd"></use>
          <use class="use--even" xlink:href="/assets/ui-icons.svg#hamburger-icon--even"></use>
        </svg>
      </a><!--
      --><div class="social-ellipsis social-ellipsis--mobile flex-item" id="socialEllipsisMobile" data-controller="SocialToggle">
        <svg class="ellipsis-icon" viewBox="0 0 25 6">
          <use xlink:href="/assets/ui-icons.svg#ellipsis-icon"></use>
        </svg>
        <svg class="Icon Icon--close social-close-icon" viewBox="0 0 18 18">
          <use xlink:href="/assets/ui-icons.svg#close-icon-line"></use>
        </svg>
      </div><!--
      --><div class="search-cart--mobile flex-item">
        <a href="/search" rel="search" class="header-search header-search--mobile" data-controller="SearchToggle">
          <svg class="Icon Icon--search search-icon" viewBox="0 0 20 20">
            <use xlink:href="/assets/ui-icons.svg#search-icon"></use>
          </svg>
          <svg class="Icon Icon--close search-close-icon" viewBox="0 0 18 18">
            <use xlink:href="/assets/ui-icons.svg#close-icon-line"></use>
          </svg>
        </a>
        
        <a href="/cart" class="sqs-custom-cart custom-cart mobile-cart">
          <div class="custom-cart-bag">
            <svg class="Icon Icon--bag custom-cart-bag-icon" viewBox="0 0 34 38">
              <use class="use--odd" xlink:href="/assets/ui-icons.svg#bag-icon--odd"></use>
              <use class="use--even" xlink:href="/assets/ui-icons.svg#bag-icon--even"></use>
            </svg>
            <span class="sqs-cart-quantity">0</span>
          </div>
        </a>
      </div><!--
      -->
    </div>

    <script src="https://static1.squarespace.com/static/ta/54d39057e4b01a0da310c80f/4931/scripts/site-bundle.js" type="text/javascript"></script>
    <script type="text/javascript" data-sqs-type="imageloader-bootstrapper">(function() {if(window.ImageLoader) { window.ImageLoader.bootstrap({}, document); }})();</script><script>Squarespace.afterBodyLoad(Y);</script><svg xmlns="http://www.w3.org/2000/svg" version="1.1" style="display:none"><symbol id="twitter-icon" viewBox="0 0 64 64"><path d="M48,22.1c-1.2,0.5-2.4,0.9-3.8,1c1.4-0.8,2.4-2.1,2.9-3.6c-1.3,0.8-2.7,1.3-4.2,1.6 C41.7,19.8,40,19,38.2,19c-3.6,0-6.6,2.9-6.6,6.6c0,0.5,0.1,1,0.2,1.5c-5.5-0.3-10.3-2.9-13.5-6.9c-0.6,1-0.9,2.1-0.9,3.3 c0,2.3,1.2,4.3,2.9,5.5c-1.1,0-2.1-0.3-3-0.8c0,0,0,0.1,0,0.1c0,3.2,2.3,5.8,5.3,6.4c-0.6,0.1-1.1,0.2-1.7,0.2c-0.4,0-0.8,0-1.2-0.1 c0.8,2.6,3.3,4.5,6.1,4.6c-2.2,1.8-5.1,2.8-8.2,2.8c-0.5,0-1.1,0-1.6-0.1c2.9,1.9,6.4,2.9,10.1,2.9c12.1,0,18.7-10,18.7-18.7 c0-0.3,0-0.6,0-0.8C46,24.5,47.1,23.4,48,22.1z"/></symbol><symbol id="twitter-mask" viewBox="0 0 64 64"><path d="M0,0v64h64V0H0z M44.7,25.5c0,0.3,0,0.6,0,0.8C44.7,35,38.1,45,26.1,45c-3.7,0-7.2-1.1-10.1-2.9 c0.5,0.1,1,0.1,1.6,0.1c3.1,0,5.9-1,8.2-2.8c-2.9-0.1-5.3-2-6.1-4.6c0.4,0.1,0.8,0.1,1.2,0.1c0.6,0,1.2-0.1,1.7-0.2 c-3-0.6-5.3-3.3-5.3-6.4c0,0,0-0.1,0-0.1c0.9,0.5,1.9,0.8,3,0.8c-1.8-1.2-2.9-3.2-2.9-5.5c0-1.2,0.3-2.3,0.9-3.3 c3.2,4,8.1,6.6,13.5,6.9c-0.1-0.5-0.2-1-0.2-1.5c0-3.6,2.9-6.6,6.6-6.6c1.9,0,3.6,0.8,4.8,2.1c1.5-0.3,2.9-0.8,4.2-1.6 c-0.5,1.5-1.5,2.8-2.9,3.6c1.3-0.2,2.6-0.5,3.8-1C47.1,23.4,46,24.5,44.7,25.5z"/></symbol><symbol id="youtube-icon" viewBox="0 0 64 64"><path d="M46.7,26c0,0-0.3-2.1-1.2-3c-1.1-1.2-2.4-1.2-3-1.3C38.3,21.4,32,21.4,32,21.4h0 c0,0-6.3,0-10.5,0.3c-0.6,0.1-1.9,0.1-3,1.3c-0.9,0.9-1.2,3-1.2,3S17,28.4,17,30.9v2.3c0,2.4,0.3,4.9,0.3,4.9s0.3,2.1,1.2,3 c1.1,1.2,2.6,1.2,3.3,1.3c2.4,0.2,10.2,0.3,10.2,0.3s6.3,0,10.5-0.3c0.6-0.1,1.9-0.1,3-1.3c0.9-0.9,1.2-3,1.2-3s0.3-2.4,0.3-4.9 v-2.3C47,28.4,46.7,26,46.7,26z M28.9,35.9l0-8.4l8.1,4.2L28.9,35.9z"/></symbol><symbol id="youtube-mask" viewBox="0 0 64 64"><path d="M0,0v64h64V0H0z M47,33.1c0,2.4-0.3,4.9-0.3,4.9s-0.3,2.1-1.2,3c-1.1,1.2-2.4,1.2-3,1.3 C38.3,42.5,32,42.6,32,42.6s-7.8-0.1-10.2-0.3c-0.7-0.1-2.2-0.1-3.3-1.3c-0.9-0.9-1.2-3-1.2-3S17,35.6,17,33.1v-2.3 c0-2.4,0.3-4.9,0.3-4.9s0.3-2.1,1.2-3c1.1-1.2,2.4-1.2,3-1.3c4.2-0.3,10.5-0.3,10.5-0.3h0c0,0,6.3,0,10.5,0.3c0.6,0.1,1.9,0.1,3,1.3 c0.9,0.9,1.2,3,1.2,3s0.3,2.4,0.3,4.9V33.1z M28.9,35.9l8.1-4.2l-8.1-4.2L28.9,35.9z"/></symbol><symbol id="soundcloud-icon" viewBox="0 0 64 64"><path d="M43.6,30c-0.6,0-1.2,0.1-1.7,0.3c-0.3-4-3.7-7.1-7.7-7.1c-1,0-2,0.2-2.8,0.5 C31.1,23.9,31,24,31,24.3v13.9c0,0.3,0.2,0.5,0.5,0.5c0,0,12.2,0,12.2,0c2.4,0,4.4-1.9,4.4-4.4C48,31.9,46,30,43.6,30z M27.2,25.1 c-0.7,0-1.2,0.5-1.2,1.1v11.3c0,0.7,0.6,1.2,1.2,1.2c0.7,0,1.2-0.6,1.2-1.2V26.2C28.4,25.6,27.8,25.1,27.2,25.1z M22.2,27.8 c-0.7,0-1.2,0.5-1.2,1.1v8.5c0,0.7,0.6,1.2,1.2,1.2s1.2-0.6,1.2-1.2V29C23.4,28.3,22.9,27.8,22.2,27.8z M17.2,30.2 c-0.7,0-1.2,0.5-1.2,1.1v4.9c0,0.7,0.6,1.2,1.2,1.2c0.7,0,1.2-0.6,1.2-1.2v-4.9C18.5,30.7,17.9,30.2,17.2,30.2z"/></symbol><symbol id="soundcloud-mask" viewBox="0 0 64 64"><path d="M0,0v64h64V0H0z M18.5,36.3c0,0.7-0.6,1.2-1.2,1.2c-0.7,0-1.2-0.6-1.2-1.2v-4.9c0-0.6,0.6-1.1,1.2-1.1 c0.7,0,1.2,0.5,1.2,1.1V36.3z M23.4,37.5c0,0.7-0.6,1.2-1.2,1.2S21,38.2,21,37.5V29c0-0.6,0.6-1.1,1.2-1.1s1.2,0.5,1.2,1.1V37.5z  M28.4,37.5c0,0.7-0.6,1.2-1.2,1.2c-0.7,0-1.2-0.6-1.2-1.2V26.2c0-0.6,0.6-1.1,1.2-1.1c0.7,0,1.2,0.5,1.2,1.1V37.5z M43.6,38.7 c0,0-12.1,0-12.2,0c-0.3,0-0.5-0.2-0.5-0.5V24.3c0-0.3,0.1-0.4,0.4-0.5c0.9-0.3,1.8-0.5,2.8-0.5c4,0,7.4,3.1,7.7,7.1 c0.5-0.2,1.1-0.3,1.7-0.3c2.4,0,4.4,2,4.4,4.4C48,36.8,46,38.7,43.6,38.7z"/></symbol></svg>

  </body>
</html>
